Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
String glissandos in sibelius 7 or 6
Last post Sun, Jan 20 2013 by andi, 4 replies.
Options
Go to last post
Posted on Sat, Jan 19 2013 10:54
by nuno_estrela5
Joined on Mon, Sep 24 2007, Portugal, Posts 14

Hi,

Normally when one creates a glissando from the keypad, sibelius create a straight glissando between two notes (with pitchbend I believe). Although this works with many other libraries, with VSL solo strings, I was not able to get it to play. I would prefer not to use the glissandos from the colection as the samples have fixed durations and speed. Does anyone know how to achieve the plain gliss. from sibelius with the vsl samples?

Thanks 

Nuno

Posted on Sat, Jan 19 2013 12:45
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 2132

Hello Nuno!

I haven't tried it but I think removing the Sound ID in the glissando entries of the Dictionary (Staff Lines) and selecting "Play glissando/portamento" should make this possible. In the Vienna Instruments you will need the Pitch Wheel assigned to Pitch, but keep in mind that it's not possible to bend the samples more than two semitones. I'm not sure if this brings satisfying results. I would rather try it withe glissando and/or portamento patches. You can find some hints on this topic in the "Optimzing Sibelius Playback" manual, page 18.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sat, Jan 19 2013 15:51
by nuno_estrela5
Joined on Mon, Sep 24 2007, Portugal, Posts 14

Hi Andi,

Thanks for your sugestion.
When I remove the sound Id, it will actualy play the portamento samples, which is fine but within the octave limit.
Meanwile I found a great way to do glissandos, but with a catch that if I can find a workaround it could be perfect - by loading in one of the custom cells the four perf-gliss in the four individual strings, and in sibelius, going to the actual gliss line inspector, and setting it to chromatic - hence geting small glissandos between each chromatic note andcreating really nice continuous glissandos with more then an octave. The problem with this is that one has to turn the vienna sound set off in order for sibelius to actually play the chromatism. If I could figure a way to have the sound set off only for the gliss line, the problem would be gone.

Posted on Sun, Jan 20 2013 09:14
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 2132

Hello Nuno!

Here's an idea what you could try, but it involves some work and I'm not sure if it works well. ;-)
- Activate another Vienna Ensemble instance without a sound set. On the Preferred Sounds tab set the preference for strings.violin.glissando, strings.violin.ensmble.glissando, ... to the Vienna Ensemble instance without the sound set and switch between cells with MIDI commands.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.