Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Go to last post
Posted on Fri, Aug 01 2008 04:48
by davidmaddox
Joined on Fri, Oct 07 2005, Dallas, TX, Posts 1
I'm installing the Vienna Instruments - Symphonic Cube on a Mac Pro.

Each time, I run the Vienna Instruments Library Installer. The installer will take me through the entire process, prompting me to insert DVDs at appropriate times.

Then finally, it seems to get the end in the installation process but nothing happens. The installer seems to freeze. The progress bar appears to be at 100%, but the info window still claims to be installing.

At this point, the program becomes completely unresponsive. Clicking on any screen or menu results in the spinning beach ball of death. The only way to continue is to Force Quit the installer.

This happens with every library I've tried to install from the Symphonic Cube. (6 as of this writing).

The samples seem to have installed correctly and work in Logic. But having to Force Quit the installer during every single install makes me nervous. I'm afraid something won't work correctly, or could cause problems later. Or that I'm not installing all of the samples.

Is this Force Quit problem normal? Will it screw up the installations? Should I just continue Force Quitting the installer every time I run it. Surely not.

Any ideas what's going on?
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.