Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Snaped instances still bugged !?
Last post Fri, May 24 2019 by Paul, 8 replies.
Options
Go to last post
Posted on Wed, May 15 2019 13:35
by JoPo
Joined on Sat, Nov 01 2014, Posts 73

 

VEP 7 so far.

 

I lie to « snap » instances in order to monitor them at the same time. But when you save and launch the project file, menus, monitoring and else are unactive. I must unsnap, then snap again the instances to get 'normal' behavior.

 

I already asked for that here : https://www.vsl.co.at/co...ped-instances#post280339

 

And Paul Kopf answered that would be fixed in some next update. It's VEP 7, now, which I had to buy + a second licence for my second computer ! I'm a bit disapointed by that new version 7 in which only 'connect all' feature and integrated plugins seem to be new. Not worth to call it version 7 ! Version 6.1 would be enough … But hey, version from 6 to 7 = big update = comprehensively not for free !

Posted on Wed, May 15 2019 16:24
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11019

Hi JoPo, 

I'll check what happened, this bug was supposed to be fixed. 

Will keep you in the loop.

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, May 15 2019 16:46
by JoPo
Joined on Sat, Nov 01 2014, Posts 73

Thank you !

I never noticed that this bug has been ever fixed either on v6 or 7. And I keep vep updated automatically.

I never noticed that this bug has been fixed on either version 6 or 7.

Posted on Wed, May 15 2019 18:02
by JoPo
Joined on Sat, Nov 01 2014, Posts 73

I forget to be more precise.

Now, the snaped instances windows open when launching. But impossible to enter in menus and no monitoring on the vsti gui.

Maybe it helps... Don't know...

Posted on Thu, May 16 2019 09:19
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11019

Hi JoPo, 

I already checked that and must confirm the bug. We are  on it. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, May 24 2019 12:07
by JoPo
Joined on Sat, Nov 01 2014, Posts 73

Well... For the moment, with the 7.0.834 version, it's still the same bug !

Posted on Fri, May 24 2019 12:30
by JoPo
Joined on Sat, Nov 01 2014, Posts 73

Oh ! No ! There is a difference ! The vst gui is moving like normally, I can monitor it. There is an improvment !

But the VEP menus are still unaccessible without snapping and re-snapping the instance.

Posted on Fri, May 24 2019 12:53
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11019

Hi JoPo, 

Yes, this bug was not addressed yet (and isn't mentioned in the changelog). 

Thanks for your patience. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.