Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Apple Silicon support
Last post Fri, Jan 22 2021 by fatis12_24918, 7 replies.
Options
Go to last post
Posted on Wed, Nov 11 2020 09:26
by lupine
Joined on Sun, Feb 14 2016, Posts 52

Dear VSL,

Would you mind telling us if you plan to migrate all of your software to the new Apple Silicon platform and if you have an estimated timeline?

Thanks in advance

Posted on Wed, Nov 11 2020 09:42
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1760

Yes, we plan to port all software. Unfortunately I cannot disclose any timelines. As any other developer, we have a bunch of 3rd parties that we also depend on, making it difficult to do any predictions.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Wed, Nov 11 2020 10:48
by GilP
Joined on Thu, Aug 31 2017, Posts 86

Hello,

Martin, I just saw your answer about this subject: I've made an answer about it here, please don't hesitate to correct it.

Regards,

Gil.

Posted on Tue, Dec 22 2020 08:14
by Eulenauge66
Joined on Mon, Feb 20 2017, Posts 2

Also waiting for this. Bought the M1 MacBook Pro and can't wait to test it with VEP.

Posted on Thu, Jan 14 2021 15:30
by fatis12_24918
Joined on Sat, Dec 16 2006, Posts 307

Originally Posted by: Eulenauge66 Go to Quoted Post

Also waiting for this. Bought the M1 MacBook Pro and can't wait to test it with VEP.

I did it, and it works pretty well. I tested network on ethernet and Thunderbolt 3 both working very well.

The power of the actual unsupported and casual Rosetta2 adaptation is amazing, and competing already in performance with i9 top CPU. Then if software issues will be fixed and we get stable native version of the VSL software, I'm expecting some interesting result, let's say equal or better performance of the "actual one" should result already in an amazing quality/price rate for the Macmini M1, and good forecast for successors.

Posted on Mon, Jan 18 2021 00:25
by samphony
Joined on Mon, Apr 10 2006, Posts 77

How did you got it working?

I am running a Mac mini m1 as DAW Mac and an i7 Mac mini as VEP server.
The moment I open the server plugin in my daw its window stays empty. 

I can manually enter the server IP address but am unable to select the specific instance from the plugin window!

 

Originally Posted by: fatis12_24918 Go to Quoted Post

Originally Posted by: Eulenauge66 Go to Quoted Post

Also waiting for this. Bought the M1 MacBook Pro and can't wait to test it with VEP.

I did it, and it works pretty well. I tested network on ethernet and Thunderbolt 3 both working very well.

The power of the actual unsupported and casual Rosetta2 adaptation is amazing, and competing already in performance with i9 top CPU. Then if software issues will be fixed and we get stable native version of the VSL software, I'm expecting some interesting result, let's say equal or better performance of the "actual one" should result already in an amazing quality/price rate for the Macmini M1, and good forecast for successors.

Posted on Fri, Jan 22 2021 11:24
by fatis12_24918
Joined on Sat, Dec 16 2006, Posts 307

Originally Posted by: samphony Go to Quoted Post

How did you got it working?

I am running a Mac mini m1 as DAW Mac and an i7 Mac mini as VEP server.
The moment I open the server plugin in my daw its window stays empty. 

I can manually enter the server IP address but am unable to select the specific instance from the plugin window!

I simply connected it and it was working, without manual IP input, just the instance was showing up!

But I had a similar problem with my old macs (a Mac Pro 2013 and a Mac Book Pro 2019) in Catalina/Mojave:

- automatic list of instances not happening, and even manual IP connection impossible if they were on different channels of the router... I realized they have to be all on the very same network, including the channel of the router (e.g. 2.4 vs. 5Ghz, subnetworks etc. etc.)

- still automatic detection impossible despite the correct network, but then manual IP connection perfectly working and saved in the file (so it happens again when you close it and reopen it later)

For that reason I suspect there is some issue in network detection caused by the last versions of the macOS, disregarding the M1 or BigSure updates. In my case I was so happy to get back the automatic connection between the M1 and the MacBook Pro both running BigSure 11.1

I recommend you carefully check the network set-up to ensure both the machines are in the very same channel/subnetwork, then if it doesn't fix at least the manual IP connectivity, then double check software versions. Can't say more than this sorry.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.