Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Cubase 5 / VEPro Mac Instabilities with Kontakt
Last post Fri, May 14 2010 by jstaczek, 7 replies.
Options
Go to last post
Posted on Tue, May 04 2010 16:51
by steved_1419
Joined on Mon, Feb 17 2003, Posts 3

Hi,

I am encountering several instability issues when trying to use latest VE Pro with latest Cubase 5.1.1 on mac osx 10.6.

1. If I load a project that already has an instance of Kontakt 2 loaded, when I then add an instance of VE plugin, and go to Connect to sever (running on the same machine) the list of available severs is blank. If I remove the instance of Kontakt2 and then hit Connect, the server list gets populated. I can subsequently add Kontakt2 and things seem OK, but I haven't managed to test this thoroughly yet.

2. When any AU other than a Spectrasonics or Vienna Instruments plugin is visble in VE, and I click away to another app (even the desktop), the visible instance of VE disappears (and isn't simply minimised to the launch dock). It is as though it quit, but it is in fact still running in system monitor. I need click the Server in the Dock to make VE visible again. If you leave a spectrasonics plugin with focus in VE, VE doesn't do this. It simply moves behind the active app, which is what I would expect the behaviour to be.

3. Having VE Servers running with Cubase appears to make Cubase extremely unstable. It is a lottery if hitting the 'connect' button in VE or removing any VSTi will make Cubase quit unexpectedly.

Anyone any ideas?

Thanks, Steve

Posted on Tue, May 04 2010 17:33
by steved_1419
Joined on Mon, Feb 17 2003, Posts 3

With regards to (3), I am confident that the instability is caused by the presense of the Servers running (one 32bit server and one 64 bit instance) since if I run the same project without starting the servers, cubase is stable.

Posted on Tue, May 04 2010 17:51
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

That sounds really odd.

Are these issues new in 4.0.5436?

Could you send crash reports to VSL Support so we can examine them? Thanks.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Wed, May 05 2010 01:26
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1648

I have experienced this issue (same basic setup, Snow Leopard.2, Cubase 5.1.1, latest release of VE Pro) a couple of times. For instance, I have a couple of projects which connect to metaframes which I decouple from before quitting. Deselecting decouple shows me only new instances available in each server. This, reloading or loading new projects after deleting viframes has been very problematic, I am only really confident of stability when I quit everything before changing projects using VE Pro (particularly when Kontakt is involved). I haven't experienced a crash due to it, it just means quitting both servers and restarting the slave machine.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.6
VE Pro 7
Posted on Wed, May 05 2010 08:50
by steved_1419
Joined on Mon, Feb 17 2003, Posts 3

I don't know if they are new issues. I have only just purchased and started trying to use VE Pro with this latest release. I will send a couple of crash reports.

Posted on Thu, May 06 2010 00:15
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1648

I think in my case this (issue of standing instances not seen in the vsti rack in Cubase) is a new issue.

I susoect the issue of instability changing projects (which isn't new) has something to do with Kontakt and memory management;

I think I'm going to try this with KMS disabled.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.6
VE Pro 7
Posted on Fri, May 14 2010 09:04
by jstaczek
Joined on Tue, May 10 2005, Seattle, WA, USA, Posts 37

I'm seeing this exact same issue with Cubase 5.0.1 and VEP 5436. If Kontakt is instantiated before VEP, the slaves don't show up. Remove it and the slaves do. You can then re-add it. Strange.

Jason

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.