Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
vepro 5 cubase 8.5 midi recording glitch
Last post Sun, Dec 20 2015 by Paul, 3 replies.
Options
Go to last post
Posted on Sat, Dec 19 2015 03:42
by Braden Deal
Joined on Wed, Jun 17 2015, Little Rock, AR, Posts 7

The videos below explain everything. Basically there are glitches in vienna ensemble pro 5 keeping me from hearing MIDI during recording and playback, sometimes, and only certain parts of the vepro instance. its all very weird. watch the videos and you'll see whats happening. any tips on things i should change or maybe better ways to format vepro within cubase would be much appreciated thanks.

 

https://www.youtube.com/watch?v=v-obz49cyIs

 

https://www.youtube.com/watch?v=UJ8-JSv3sHo

Braden Deal
Posted on Sat, Dec 19 2015 22:21
by directcomoposer
Joined on Sat, Feb 22 2014, Posts 2
I had this issue and fixed it by turning off asio guard in the plugin folder setup.
I just chose the plugin and clicked make asio guard inactive at the bottom window.
Posted on Sun, Dec 20 2015 15:08
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11351

Hi, 

Yes, unfortunately VE PRO 5 won´t work with Asio Guard 2, see the VE PRO 5 manual at page 20

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.