Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] 2nd trombone part much softer thant the first
Last post Wed, Jan 18 2017 by MMKA, 9 replies.
Options
Go to last post
Posted on Wed, Jan 11 2017 18:35
by Nitrox 32
Joined on Sun, Mar 15 2009, Posts 140

So I have a first and second trombone part.  They are on seperate tracks.  Both are playing the same the same articulations and same notes (although one track uses the transposition trick).  All parameters are the same (velocity, filter, expresstion and volume).  They are placed right next to each other in MIR yet one sounds very weak compared to the other.  Any thoughts?

Thanks,

Aric

Posted on Wed, Jan 11 2017 19:24
by MMKA
Joined on Tue, May 22 2012, Posts 385

3 Places come into my mind to check. In VIPro

  • in the left column there is a possibility to adapt the volume (behind the name of the matrices)
  • in advanced mode (click on the knob in right upper corner) in the mixer tab.
  • in perform tab left down corner: slotx.
Posted on Wed, Jan 11 2017 20:23
by Nitrox 32
Joined on Sun, Mar 15 2009, Posts 140

Thanks, I found the slotx parameter under the perform tab.  It is set to 127.  No change in volume when set to different number.  I can't find the spot to adapt the volume behind the name of the matrices.  Would it be possible to post a screen shot?  I'm using VEP Pro 6 if that helps.  Thanks!

Aric

Posted on Wed, Jan 11 2017 22:48
by MMKA
Joined on Tue, May 22 2012, Posts 385
Do you have Vienna instruments or Vienna Instruments Pro?
Posted on Thu, Jan 12 2017 12:23
by Nitrox 32
Joined on Sun, Mar 15 2009, Posts 140

Pro

Posted on Thu, Jan 12 2017 16:00
by MMKA
Joined on Tue, May 22 2012, Posts 385

See the attached file, I hope this gives the solution.

MMKA attached the following image(s):
VIPro.JPG (156kb) downloaded 15 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, Jan 18 2017 17:22
by Nitrox 32
Joined on Sun, Mar 15 2009, Posts 140

I tried everything you suggested with no luck.  However I did notice what the problem is but I don't know how to fix it.  The problem is that the attack slider in the preformance tab (under advanced options) keeps shooting up to 127 when I start the song causing a really soft attack.  This doesn't happen to the first part (which is set to zero).  When I reset it back to zero and restart the piece it auto shoots right back to 127.  Is there a midi cc number that controls this setting?  Perhaps a hidden cc setting in sonar is causing this.  Any ideas why this is happening?

Aric

Posted on Wed, Jan 18 2017 17:29
by Nitrox 32
Joined on Sun, Mar 15 2009, Posts 140

Solved!  I was using cc 22 to control the pitch shift when using the tranposition trick to avoid phasing between like samples.  I had this set to 127.  cc 22 also controls the master attack setting.

Thanks,

Aric

Posted on Wed, Jan 18 2017 18:09
by MMKA
Joined on Tue, May 22 2012, Posts 385

Great to hear that the problem has been solved.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.