Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Arrow Down causes crash
Last post Sat, Jul 24 2021 by houseofnoise_9498, 3 replies.
Options
Go to last post
Posted on Thu, Mar 22 2018 10:30
by Stig Christensen
Joined on Fri, Mar 18 2005, Denmark, Posts 171

Hi

Using VEPro6 together with Cubase 9.5.

Most of the time it's working beautifully, but sometimes when VEPro6 is the active app. I forget that I'm not in Cubase and press the down arrow, and then VEPro6 responds with a crash.

Couldn't you look into this? I mean not that I forget ;-), but the VEPro6 crashes.

Musicmind (Mind the Music!)
Mac Pro 6.1 64Gb, PC Slave 64gb, Mac Pro 12 48Gb, MacBookPro, Apollo interface, Universal Audio, Waves 9, NI Komplete 9, VSL, BFD3, Superior, Arturia, Sound Toys, Euphonix MC Mix, Neumann mics, DynAudio, Yamaha + Adam monitors AND Steinway Concert Grand A ;-)
Posted on Thu, Mar 22 2018 10:42
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 1001

Hi Stig,

I just tried in several VE Pro Server Projects and could in fact not reproduce these crashes - would you please paste the corresponding crash reports into text files(!) and send these to , along with a short description of the problem and steps to reproduce, so I can better look into this?

Best, Marnix

Posted on Sat, Jul 24 2021 20:45
by houseofnoise_9498
Joined on Mon, Nov 08 2004, Los Angeles, Posts 2

The same thing is happening for me in VEPRO 7. Constant crashes if I accidentally hit the up or down arrow. I did not experience this problem in VEPRO 5.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.