Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Strange bug in Synchron Player after 1.0.1118
Last post Tue, Sep 11 2018 by 9u10m, 3 replies.
Options
Go to last post
Posted on Mon, Sep 10 2018 20:19
by DaveJ
Joined on Fri, May 25 2012, Posts 42

Windows 10 64 bit with Vienna Intruments pro server 64 latest version.

If I use any version newer than 1.0.1118 I start to get strange dropouts whenever more than one mic postion is loaded.

1) load one instance of vienna synchron player.

2) load the close mic and mid mic for 1st violins.

3) play something on a real or virtual keyboard and eventually the mid mic will start dropping a lot of sound. Solo the close mike and everything plays fine, unsolo the close mic and solo the mid mic and you will still hear the sound cutting out.

This does not happen with verson 1.0.1118 only newer versions.

Dave

Posted on Mon, Sep 10 2018 20:38
by fahl5
Joined on Fri, Feb 04 2005, Göttingen, Posts 956

1.1.1172 loaded Win 10 64

In my current Project except Room-Mix and Surround loaded all Mics for all Sections loaded ....no dropouts.

http://libraries.resampled.de/index.php
four parallel interpretations of ambitious classical scores with up to twelve different Libraries

http://beethoven.resampled.de
currently the first four Symphonies of L.v.Beethoven completly recorded with the finest available orchestra samplelibraries (BBCSO, SSO, STO)

http://klassik-resampled.de
Currently 4330 mp3 with more than a whole Week (=more than 8 Days /=nearly 200 hours) of sample based interpretations of complete Scores from 7 Centuries
Posted on Tue, Sep 11 2018 16:26
by 9u10m
Joined on Thu, Dec 04 2008, Posts 83
I have the same issue, had to revert to v1.0.835
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.