Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP Crashing Without Generating A Crash Log
Last post Sat, Feb 16 2019 by DaddyO, 8 replies.
Options
Go to last post
Posted on Sun, Feb 10 2019 21:44
by DaddyO
Joined on Tue, May 22 2012, Kennewick, WA, Posts 321

I have never had any problem with VE Pro Server crashing until yesterday, when suddenly every time I worked on it the program crashed with an "unhandled exception" error and warned me that it was unable to generate a crash log.

I have no idea what caused it or what to do about it. The thing is, if it can't generate a crash log how am I to get info to support on what is happening. I tried starting a whole new project but the same thing started happening. Neither project got very large before the crashing began.

Ideas?

 

P.S. -- I should add that the crashes happen when working on the VEP Server file itself, not when being used with Cubase or Dorico.

VSL Std Edition Core WW, Brass, Percussion
VSL Spec Editions Complete
VE Pro, VI Pro, MIR Pro
Windows 10
Cubase, Dorico
Posted on Mon, Feb 11 2019 12:35
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11385

Hi DaddyO, 

Any reliable way to reproduce this? Detailed steps will help a lot. 

Which plug-ins are involved? 

Which software versions (VE PRO, Cubase, Dorico), on which OS?

It will be a great idea to contact with all these details. Maybe you can also add a project file that shows this behaviour. Screenshots are also always helpful!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Feb 11 2019 15:36
by DaddyO
Joined on Tue, May 22 2012, Kennewick, WA, Posts 321

Paul,

I have sent an email to support describing the situation and attached the file. 

The reliable way to reproduce this was simply adding instruments to a new VI Pro channel. I'd succeed in adding several, then suddenly an immediate crash would come after an addition. There was no consistency as to which instrument caused the crash.

No plugins except MIR Room Tone.

The first couple of times this happened it was with VEP connected to Dorico, so I closed Dorico and tried to work with VEP independently. The crashes continued every time.

Thanks for your help.

VSL Std Edition Core WW, Brass, Percussion
VSL Spec Editions Complete
VE Pro, VI Pro, MIR Pro
Windows 10
Cubase, Dorico
Posted on Fri, Feb 15 2019 13:50
by DaddyO
Joined on Tue, May 22 2012, Kennewick, WA, Posts 321

I submitted an email support request to support @vsl.com on the morning of Monday Feb 11, US Central Time. Having received no response three days later,  I sent a followup email yesterday morning, Feb 14th. As of this morning, Friday, Feb 15th, I still have not received any acknowledgement of my support request. 

This is not my normal experience with VSL, so do not take this as an angry complaint. I just don't know what else to do than call attention to my request here.

Can someone at VSL please confirm that my request has been received and will be worked on? I am unable to use VE Pro at all except in standalone mode, which I only use to build matrices and presets.

VSL Std Edition Core WW, Brass, Percussion
VSL Spec Editions Complete
VE Pro, VI Pro, MIR Pro
Windows 10
Cubase, Dorico
Posted on Fri, Feb 15 2019 16:05
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11385

Hi, 

Sorry, super busy here. Do you have a case number for me?

Thanks, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Feb 15 2019 19:15
by DaddyO
Joined on Tue, May 22 2012, Kennewick, WA, Posts 321

Thanks for your response, Paul.

That's the thing. I don't even have a case number because I have received no acknowledgement of my support request.

Earlier today I also sent a new email on the same problem with some new information and a screen shot.

VSL Std Edition Core WW, Brass, Percussion
VSL Spec Editions Complete
VE Pro, VI Pro, MIR Pro
Windows 10
Cubase, Dorico
Posted on Sat, Feb 16 2019 08:07
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11385

That's weird, I can't find anything from your registered email address or under your name. 

Please send me a PM containing the email address you are writing from, for another check, and send the support request again, best from a different mail address as well (and tell me both email addresses, actually). 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Feb 16 2019 13:29
by DaddyO
Joined on Tue, May 22 2012, Kennewick, WA, Posts 321

Okay, I knew I had sent this request from my VSL-account email address, so I double-checked and somehow when sending it I had inadvertently corrupted the support email address. I used "forward" for all subsequent communication so unknown to me all my requests went into never-never land. (Strange that I got no sending error!)

Anyway, I have now sent my request with attached files to the correct address.

As I indicated in my initial post, this was not my normal experience with VSL, and it turns out there was a reason why-- it was all my fault!

Apologies, Paul.

VSL Std Edition Core WW, Brass, Percussion
VSL Spec Editions Complete
VE Pro, VI Pro, MIR Pro
Windows 10
Cubase, Dorico
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.