Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Elicenser error
Last post Thu, May 14 2020 by JG16papa, 9 replies.
Options
Go to last post
Posted on Thu, Feb 13 2020 08:06
by maxtools
Joined on Tue, Dec 13 2011, Posts 8

Hi to all.

After Catalina installation, i have a error when i launch VepPro7.

With Cubase 10.5 no error.

With old Mojave no error...

 

MacBookAir 2012, IMac 2019

maxtools attached the following image(s):
ScreenshotU00202020-02-13U0020atU002008.59.02.png (198kb) downloaded 5 time(s).
ScreenshotU00202020-02-13U0020atU002009.00.02.png (199kb) downloaded 5 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sun, May 10 2020 11:42
by maxtools
Joined on Tue, Dec 13 2011, Posts 8

After the last Elicenser update, no more error!!

Posted on Mon, May 11 2020 09:34
by McCleskey585
Joined on Mon, May 11 2020, Posts 1

how to solve this error? few days i faced it and i stoped my work on that. myccpay

Posted on Mon, May 11 2020 13:00
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12193

Hi, 

eLicenser actually rolled back to the previous version.

So: Uninstall and reinstall, and you should be safe. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, May 14 2020 08:37
by JG16papa
Joined on Sun, May 29 2016, Posts 4

where on that site would I find the older version?

VEP 7 dead in the water right now, have reinstalled both VEP and the eLicenser, having also removed eLicenser and reinstalled. 

Thanks

Posted on Thu, May 14 2020 09:01
by JG16papa
Joined on Sun, May 29 2016, Posts 4

it's this error that's getting popped up... found an older install in my downloads history, v.2260... This certainly used to work...

https://helpcenter.steinberg.de/hc/en-us/articles/360010488240-macOS-Mojave-and-Catalina-eLicenser-Control-error

Any ideas?

Posted on Thu, May 14 2020 09:09
by JG16papa
Joined on Sun, May 29 2016, Posts 4

to be exact... in the console, this error pops up.

Since sending application [sess=100008 pid=1007 uid:501,501,501 g:20,20 pV:2490] is not permitted to send this AppleEvent to this process, returning an errAEEventNotPermitted reply.

While I suspect this is really an eLicenser problem, their post points back to the developers using their protection... 

 

Thanks - times are tough - and appreciate that you guys are still here even in COVID times

Posted on Thu, May 14 2020 09:28
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 987

Hi JG16papa,

Please make sure to allow all your music applications to control SYNSOPOS when prompted. (SYNSOPOS is an essential part of the eLicenser Control Center).

You can also adjust this setting later on in the Automation tab (System Preferences > Security & Privacy > Automation - please see screenshot)

Does this resolve your problem?

Best, Marnix

marnix attached the following image(s):
VSL_Privacy.png (127kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Thu, May 14 2020 10:00
by JG16papa
Joined on Sun, May 29 2016, Posts 4

yep!!! Thanks, that got me going again.

Have *no* idea how that got turned off, it most certainly was on/enabled previously!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.