Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Fri, Apr 02 2021 18:43
by afterlight
Joined on Mon, Apr 04 2011, Posts 16

Hi there,

Just discovered something weird - in VEPRO 7, Nuendo 11, latest versions. Certain key presses on the keyboard on my VEPRO computer transmit to the host DAW. For example, if I press "m" on the VEPRO computer keyboard - on the DAW computer (separate machine altogether!) the tempo editor opens in Cubase. I expected transport controls  to be transmitted - but is there a way to stop some of this behavior, or is intentional? I'm trying to go through figuring out which key commands seem to be sent back...

 

Thanks!

Posted on Mon, Apr 05 2021 15:12
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12625

Hi afterlight, 

Thanks for posting... Do you want to include the basic information about your setup?

E.g., Which OS are you running on both computers?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Apr 06 2021 00:55
by afterlight
Joined on Mon, Apr 04 2011, Posts 16

Nuendo 11 on Windows 10 - latest versions

VEPro 7 on Windows 10 also, latest version 

I'll write down a complete setup shortly, but if you have Nuendo 11 hooked up to VEPro 7, and the "m" key opens the tempo editor in cubase (or any of the keys around there which open editor) - if you go to the vepro computer/instance and press "m" - this is a wholly different computer - that key command seems to be transmitted the same way transport data might be (ie I'm used to if I hit play in VEPro, it'll start playing in Nuendo/Cubase, just it seems that more than that is now being sent).

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.