Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Running VEPro 7 inside DP10 - CC1 crashing all programs
Last post Sun, Aug 15 2021 by Bross, 2 replies.
Options
Go to last post
Posted on Thu, Jul 01 2021 02:19
by rosindabow
Joined on Tue, Dec 18 2007, Posts 68

Hello - I'm running an instance of VEPro 7 inside of DP10.  It's a 2012 Mac Pro with 80Gb memory. This began when I installed the Harp I - at first I could not get it to change from norm, to mute, to fla, to bisb. And every single time I move the CC1 controller on my Doepfer LMK4+, it crashes.  I then opened up a standalone version of VEPro - and it works perfectly!  It's only inside of DP10.  And it crashes it every time, as soon as I move that controller wheel. I've never had an issue with this before and I run many libraries. The Controller1 wheel is usually rock solid. Any ideas?  What can I troubleshoot?

2 x 3.06 GHz 6-Core Intel Xeon. 80 GB memory. MOTU's Digital Performer 11, Pro Tools, Logic Pro. VSL libraries, Spitfire Libraries, Slate Digital, Waves, UAudio, Komplete 12, East West Libraries, PspAudioware, Spectrasonics, etc ...
Posted on Sun, Aug 15 2021 05:22
by Bross
Joined on Mon, Jul 06 2009, Ojai California USA, Posts 13

It sounds like a midi loop.

In DP check your patch thru?

On your controller make sure midi in and out are connected to in or out. I have screwed up on my Yamaha Montage and put thru to midi in on Midi Express xt. That crashed it every time.

Try filtering system exclusive on Midi interface or Motu DP etc. Sometimes controllers send multiple controller data out at same time. 

Try recording a empty midi track on motu with nothing assigned and use controller while recording, then open in Dp10 event list and visually see whats recorded! Sometimes there is sysEX Binary code or a whole bunch of controller # 1 all on one beat or tick. This says loop! 

In your instance of Vienna Ensemble pro open preferences, Then select MIDI tab. Then make sure your setup is correct and not looped. If you select a external controller in Vienna Ensemble Pro and DP and have patch thru on this can create problems.

It sounds like a midi LOOP! they crash stuff fast. Midi loops can happen in software and hardware, and plugins, so check you midi interface settings, set external controllers to ONLY transmit on Midi ch 1.

This is a good start to rule out stuff let me know how it turns out for you!

I am watching thread so i can help. I run DP10 and Dp11 and vienna and use Mod wheel on Yamaha Montage 88 to control dynamics and a Expression pedal Controller #11. Older VST patches use Controller 1 Mod Wheel, newer use Expression #11 and Breath #2 to control patches.

 

Cheers and good luck

Kind Regards

B

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.