Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Missing VI Solo Strings (Extended) patches
Last post Sun, Aug 15 2021 by ColinDougall, 3 replies.
Options
Go to last post
Posted on Fri, Aug 06 2021 14:23
by ColinDougall
Joined on Fri, Dec 16 2016, Scotland, Posts 55

Hello

I have solo strings 1 (extended) but seem to be missing the extended (level 2) patches as detailed in the Solo Strings 1 useer guide, for example 04_VI_detache_long_noVib, and various others. As far as I'm aware I've downloaded the libraries correctly but as I said in a previous post the licence key as link in the order confirmation email (16/07) doesn't work on my imac (Big Sur).

I tried pasting the licence key into the eLicencer Control Centre but it doesn't seem to have worked properly.

Wher do I go from here?

Thanks, Colin

Colin Dougall
Posted on Sun, Aug 15 2021 04:50
by Bross
Joined on Mon, Jul 06 2009, Ojai California USA, Posts 13

Same thing happened to my Appassionata Strings, Chamber strings, and Orchestral strings! And Dimension strings and brass, and choirs. Its all the older stuff. I looked at epic orchestra and all my full bundle library are just whats in epic and special edition libraries, its all disappeared . I have licenses on ilok all good just missing 70% of patches, matrix and presets.

I tried installing my appassionata strings full and extended bundled complete library from  original boxed DVD's set on an older computer laptop and it had everything!!! Took a while too!. Seems to happen when you upgrade to new vienna software they disappear! Like i am missing all my patches for harmonics on Orchestral strings?? My older TV episodes no longer play in my vienna templates. I have Motu Vienna templates written in stone.

Hang in there, the guys here all are great and will resolve this.

I think this has to do with software upgrades. Not intentional but it sure happens ! Its frustrating.

If you have original DVD's then install in a new location! Then dont upgrade and see whats missing.

IF you find the fix let me know how to fix it. None of my old MIDI sequences work in cubase or MOTU DP11, missing parts!! Nightmare, as its grey and blank!

I paid allot for full extended complete libraries. Its disappointing they have been reduced to Epic orchestra patches. You can download your purchases in your personal download area. Just select filters to see librarys. try downloading and installing in new location.

Cheers!

Let me know the fix

Kind Regards

B

Posted on Sun, Aug 15 2021 06:05
by ColinDougall
Joined on Fri, Dec 16 2016, Scotland, Posts 55

Hi

Thanks. I downloaded the library again, so far so good. Colin

Colin Dougall
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.