Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Problem with Synchron Player
Last post Thu, Apr 28 2022 by Mavros, 3 replies.
Options
Go to last post
Posted on Wed, Apr 27 2022 02:46
by Jaffar
Joined on Fri, Dec 03 2021, Singapore, Posts 2

 Hi.  I am a new comer to VSL, so forgive me if I talking stupid or idiotic or anything like that.  I've gotten myself VSL Special Editions vol 1, 1plus and vol ttwo over the last weekend and days.  Unfortunavely, I've not been able to use them because of Ilock Problems and also problems with the Synchron Player.  With Ilock, I've activitated my licenses on the Ilock cloud,  But on my account, it continually says that It is not yet converted to Ilock or is not convertible.  With the Synchron player, I get the following when using it as a stand alone or within my DAW:      So all is doom for me at the moment and I have a major musical project which is of major consequence to me.  Any Help please as I am desperate.  Also, it must be made clear that I am a blind musician/arranger, and any instructions must not be graphical but textual please.  Thank you.

Posted on Wed, Apr 27 2022 03:02
by Jaffar
Joined on Fri, Dec 03 2021, Singapore, Posts 2

O! Sorry for leaving out the error message:  "An error has been detected by the signalled by the protected object server.  file SynSoacc.dll could not be located in the Windows system folders.  I have tried to resolve this by using the Vienna Assistant to download the Synchron player but with no luck so I downloaded the version as listed in the Elicense category of my account instead.  I am running Windows 11 on a HP AMD machine, 32 gb ram.  Thank you.

Posted on Thu, Apr 28 2022 08:33
by Mavros
Joined on Mon, Apr 19 2021, Switzerland, Posts 28

Hi Jaffar I think you should seek help directly from VSL not in the forum if it is urgent.

regarding the libraries you bought I find it strange that they have to be converted. Old libraries which first ran with an eLicenser yes but new ones just bought should directly show for download in the Vienna Assistant and in iLok under not activated. You then download and activate or then other way around works as well I found.

regarding the Synchron player, have you tried to install and activate one of the free libraries just released? Same process as described above. If that works your issue is pinned down to the way the libraries have been installed. VSL Andreas or Pail can solve that.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.