Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Wed, Aug 13 2008 21:30
by jetjoe
Joined on Wed, Mar 26 2008, Posts 4
Hello Everyone,

I have been unable to use Vienna Instruments (Standard + Extended), Ensemble 2, and Ensemble 3 after authorizing Epic Horns, a library I purchased using the new purchasing options. I e-mailed this to VSL and have not heard anything from them.

I normally host using Ensemble 2 on a G5 (OS 10.4.11) but also have the library installed on my MacPro (OS 10.5.4) should I ever need it there. I am planning to begin using Ensemble 3 in the next month or so.

I first installed and authorized Epic Horns my Mac Pro. I then repeated this on my G5. On the MacPro, I had the newest versions of VI, VE, and License Control Center. On my G5, I did not- I was using the previous versions of VI and License Control Center.

I did not test the software on the MacPro- I simply moved the USB key to the G5 and performed the Epic Horns library installation. I tried running VE2 first and then VI separately and was presented both times with the Syncrosoft error "wrong entry instruction." Afterwards I tried running this on my MacPro and had the same exact problem.

On the G5 I then uninstalled Syncrosoft and installed the newest version- no luck. Since then I have re-done the Syncrosoft install, restarted, deleted VI and Syncrosoft preferences, upgraded to the newest version of VI, re-installed VI, and repaired disk permissions- all to no luck!

HELP!!!!!!!!!!!

Joe Trapanese

www.joecomposer.com
Posted on Thu, Aug 14 2008 00:40
by jetjoe
Joined on Wed, Mar 26 2008, Posts 4
Just tried using a friend's Vienna Key and it works fine. So it is my Vienna Key. Anyone????

Joe Trapanese
www.joecomposer.com
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.