Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Aug 19 2008 21:58
by mail_22436
Joined on Tue, Jul 18 2006, Posts 3

 Hi,

I am trying to make Vienna Ensemble work on a slave PC.

I get randon clicks when playing. Clicks are not load related. They come with one or 16 instruments loaded.

Master Computer: Mac Pro 4 Core OSX 10.4.11, Logic Pro 8, 12 GB RAM, MOTU PCI 428 System, running flawless since 18 Month with 58 Channels of ADAT Audio.

Slave Computer:  Intel Quad 2.4 GHZ, 4GB RAM, XP Pro, MLAN, Vienna Ensemble .

MLan is not used, but installed.  PC ist working with no problem since 8 months as long as audio is routed through RME 9632 ADAT and Midi coming from MLAN.

Lan Connection is now for testing a direct Cable from Mac to PC.

What can I do to get rid of the Clicks?

Any XP Tweaks to clean Network performance?

Thanks for your help.

Posted on Tue, Aug 19 2008 22:56
by DG
Joined on Wed, May 12 2004, Posts 8608

What kind of cable are you using?


DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Wed, Aug 20 2008 08:28
by mail_22436
Joined on Tue, Jul 18 2006, Posts 3

 I tried 3 different kind of cables, two with direct connection between mac and pc. The third was my standart network connection where different pcs go through a gigabit switch. The clicks stayed always the same.

So it´s probably not a cable issue. 

Posted on Wed, Aug 20 2008 08:52
by mail_22436
Joined on Tue, Jul 18 2006, Posts 3

 I made some more experiments in Logic: increasing the buffer to 1024 and all other safety buffer settings to maximum reduced the probability of the clicks, but they where still there. As my system works with a 256 buffer without any click in weeks the problem must be elsewhere.

Posted on Wed, Aug 20 2008 10:23
by DG
Joined on Wed, May 12 2004, Posts 8608
  1. I would always recommend a switch when using more than two computers in a network.
  2. I would always use Cat 5e cable
  3. Make sure that no internet connection is available on any of the machines.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.