Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sat, Apr 18 2009 03:13
by Gmorey
Joined on Fri, Sep 19 2008, Posts 8

I am working with Vienna Ensemble v2.0 in both Pro Tools M-Powered 8 and Logic Pro 8 on a macbook pro OSX 10.5.6. I have watched the videos that show that you can set up a string template and a woodwinds etc, but with the range of the instruments overlapping how do you specify which instrument you want the midi to trigger?

I have set up the 16 multi-timbre tracks and put in multi output on the vienna ensemble ( do i have to have 16 tracks or can it be less if i don that many instruments?)

For example I have specified the range of the Bass, Cello Viola and violin, but what if I want to play a note that is not in the specified range or I want to double a note?In the woodwinds or reeds where you cant just specify a range what do you do? I know there has to be something that I am not seeing....

Posted on Sat, Apr 18 2009 07:01
by timkiel
Joined on Fri, Jun 06 2003, Posts 627

Hi

Not sure I quite understand your problem.  But I think you're getting confused with using multi-timbral instruments so here goes...

When you create a (for example) 16 channel multi timbral and post into VE2 (or 3 for that matter) you have 16 channels that can transmit together and independently.  You set up ranges for bass,cello,viola etc so you can play all parts at once without having overlaps (or at least overlap where you choose to have them).  However if you are only playing in one line at a time there is no need to define ranges at all and you can cover the full range of each instrument quite happily, or play doubles etc.

Also you don't have to have multiple audio outs from VE2, you can do but it's not essential.  You must of course have at least 1 stereo pair, but you could decide to only use 4 stereo pairs for your arrangement and pipe the audio back into Logic through just four channels 1-2,3-4,5-6,7-8.  This is handy so you can keep sections of the orchestra together, e.g. strings in 1-2, 3-4 for woods etc etc.  It's not as flexible as a discreet audio channel per instrument but takes less processing power and is less complicated.

Let me know if this helps or if I've misunderstood you completely.

Regards

Tim

Intel Mac Pro (2 x 2.66 Xeon Dual Core, 8GB RAM, Nvidia 7300GT), RME Fireface 800, OS 10.6.4, Logic 9.1.1 (64-bit mode)
Posted on Sat, Apr 18 2009 12:32
by Gmorey
Joined on Fri, Sep 19 2008, Posts 8

 Tim,

Thank you for taking the time to reply. I was not not sure how to explain the problem. I was able to find something on youtube that clued me in to the solution I created 5 multi-timbre tracks then opened up VSL VE on the I/O then I assigned each track a different MIDI channel then assigned the instruments in VSL VE to the corresponding channel so that I can open one instance of VE and have the ability play each instrument without having to open up VSL on each track. As long as I have the track selected on ProTols or Logic Pro it only triggers that instrument so I record the MIDI and go to the next track etc. 

Initially I did not assign MIDI channels and when I played a note all the instruments with that note in their range played. I defined a specific range for my strings but when it came to the woodwinds it was impossible to define ranges. With the current setup I was able to play all the instruments and their whole range.

Thanks for the assistance.

Gabriel

Posted on Sat, Jul 11 2009 17:16
by morin
Joined on Mon, Oct 13 2008, Posts 2
Hi.

I have some problemes with VE and PT, can you help me finding what's wrong with the way I work.



I use : MacPro (OS 10.5.5), ProTools 7.4.2, the Symphonic Cube and an m-audio FastTrack Pro.

I created a MIDI file (8 tracks) with Finale 2009 and I want to create a more living interpretation by using ProTools as a sequenceur and VSL as the sound bank.

Here’s my process :

1- I open Vienna Ensemble Service.
2- I open ProTools 7.4
3- I create my 8 stereo instrument tracks for my MIDI files.
4- I instansiate Vienna Ensemble on the first instrument track) : I insert VE via multichannel plug-in, then instrument and then I choose VE (stereo). In the VE manual, they talk about a multichannel RTAS plug-in, but I don’t have this choice. At this point, the VE server interface open : slave (none), status (not connected).
5- In PT, I assign my MIDI OUT (1-8)
6- From this point, I want to load my samples.
7- I open Vienna Ensemble and I create a channel stripe for each instrument track in PT.
8- I load my samples into each channel.
9- Here I want to assign the AUDIO OUT of each channel like : 1/2, 3/4, 5/6, etc. But the options I have are : Master bus, HW 1-2 and HW3-4.
10- Finally, in PT, I assign a diffrent AUDIO IN into each track : track 2 = VE (stereo) 2, etc.

Here are my problems :

1- There is no communication between PT and VE : 1) PT dont’ send the MIDI signal the right way? or 2) VE don’t receive it the right way?
2- Is there something wrong with my process? Does the order to open the applications is important : Exemple, 1st (Vienna Ensemble Service), 2nd (ProTools) and 3rd (Vienna Ensemble).
3- I would like more precisions about the 4th point.


Thank you
Posted on Wed, Jul 15 2009 01:12
by gdugan2
Joined on Mon, Sep 08 2008, Utica, NY, USA, Posts 68

I have found the following setup useful. Maybe you will too. I welcome any suggestions for improvement.


Let's say you want to create a session for a string quartet, consisting of 2 violins, 1 viola, and 1 cello.


1. In Pro Tools (PT), create 4 stereo instrument tracks.

2. Instantiate Vienna Ensemble (VE) on the first instrument track.

3. In PT, assign the MIDI OUT (not AUDIO OUT) of tracks 1-4 to VE MIDI channels 1-4.

4. In VE, create 4 channel strips and name them (Violin 1, Violin 2, etc.).

5. In VE, assign the MIDI IN of each channel strip to MIDI channels 1-4. (This connects the MIDI OUT from PT to VE.)

6. In VE, load your samples into each channel (violin, viola, cello, etc.).

7. In VE, assign the AUDIO OUT of the Channels as follows (This is found at the bottom of each channel, in a small drop-down menu.): Channel 1 to 1/2, Channel 2 to 3/4, Channel 3 to 5/6, Channel 4 to 7/8, etc. (This sends the audio of VE out.)

8. In PT, assign the AUDIO IN (not MIDI IN) of each track as follows: track 2 from "VE-Stereo 2," track 3 from "VE-Stereo 3," track 4 from "VE-Stereo 4," etc. By default, track 1 receives audio from "VE-Stereo 1." (This connects the audio from VE to PT.)

9. You should now be able to select each track in PT, and play the samples in VE using a MIDI controller.

10. At this point, you may want to also create a stereo aux track, instantiate a reverb unit on it, and create sends from each track to the aux track. This will give some reverb to the samples, and you can control the amount using the send on each track.


This setup allows you to mute, solo, and mix in PT rather than VE. You could still mix in VE if you want to, but since the PT transport doesn't work when in VE, mixing in PT is easier to me.


Regards,

Gary

iMac 2.7 GHz Intel Core i5, OS X 10.12.6, 16 GB RAM, PT 12.6
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.