Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Ensemble Pro not showing up in Sonar
Last post Thu, Jan 27 2011 by jjim1, 38 replies.
Options
Go to last post
2 Pages12>
Posted on Thu, Sep 24 2009 19:54
by Bill
Joined on Fri, Sep 23 2005, Berkshires. MA USA, Posts 906

Vienna Ensemble Pro.dll is in the Cakewalk\Vstplugins folder, but is not available for insert in the Instrument Rack, after multiple re-scans.  VI is available.

 

It shows up fine in Finale.

 

Help?

Finale 25, Sibelius 2018, Notion 6, Overture 5, Cubase 10.0.2
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Thu, Sep 24 2009 20:32
by mandpd_67
Joined on Thu, Dec 19 2002, Posts 3

Hi Bill,

I'm seeing the same problem with Sonar 8.5 64bit on Vista 64. The VST scan isn't seeing either plugin. 

After runnign the scan the plugin shows up in REGEDIT, but

HKEY_CURRENT_USER\Software\Cakewalk Music Software\SONAR Producer\Cakewalk VST X64\Inventory\c:/vstplugins/Vienna Ensemble Pro.dll

has the "isVst" flag set to "0", and has only two keys present.

All my other plugins have this flag set to "1", and have about 30 other keys in the entry.

This looks to be a problem with SONAR not liking the .dll structure for some reason. 

I have NI Kore 2 on the same system, and it can see the 32bit VE PRO fine.

Can someone from VSL comment?

Posted on Thu, Sep 24 2009 21:55
by MS
Joined on Wed, Feb 19 2003, Liechtenstein, Posts 1723

Thanks for the report. We will have a look at this asap. You may refer to ticket #220 in further communication regarding this matter.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Thu, Sep 24 2009 23:34
by didger
Joined on Sat, Oct 27 2007, Salt Lake City, Posts 68

Yep, I posted this elsewhere and emailed VSL yesterday, and haven't heard anything yet. For me it's Sonar 8.3.1, same problem as mentioned above with 8.5. 

Posted on Fri, Sep 25 2009 08:12
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11306

Hi,

our development team is working at lightning speed to get all bugs sorted out. 

There´s quite a buzz around VE PRO at the moment, and we´re very thankful for your input.

Thanks for your patience!

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Sep 25 2009 12:11
by Bill
Joined on Fri, Sep 23 2005, Berkshires. MA USA, Posts 906

 Thanks Paul,

I'll just wait another day or two before listing the HDSP9652 on ebay! Wink

Finale 25, Sibelius 2018, Notion 6, Overture 5, Cubase 10.0.2
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Fri, Sep 25 2009 13:16
by Bill
Joined on Fri, Sep 23 2005, Berkshires. MA USA, Posts 906

 

VE Pro doesn’t require a sound card, but some things do.  I was just installing Kontakt 4.  You can’t open it the first time without choosing audio/MIDI hardware.  It would be nice if VE Pro would show up in the dropdown list of audio hardware.

Finale 25, Sibelius 2018, Notion 6, Overture 5, Cubase 10.0.2
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Sat, Sep 26 2009 22:44
by didger
Joined on Sat, Oct 27 2007, Salt Lake City, Posts 68

Does anyone have VE Pro working with Sonar? I'm wondering if the few of us on this thread have a particular issue or if Sonar wasn't tested and just isn't compatible at the moment. I'd love to hear that somebody's got it working!

Posted on Sat, Sep 26 2009 22:55
by MS
Joined on Wed, Feb 19 2003, Liechtenstein, Posts 1723

We do have a known issue with the plugin not being recognized properly for Sonar. This has already been fixed and we're looking at issuing an update asap.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Sun, Sep 27 2009 17:48
by didger
Joined on Sat, Oct 27 2007, Salt Lake City, Posts 68

Great news, Martin! I can't wait to try this out!

Posted on Tue, Sep 29 2009 02:22
by BrianWilbur
Joined on Sun, Jan 15 2006, Washington, DC, Posts 7

 I'm having the exact same issue as well.  VE Pro is not being recognized as a VST by Sonar with Vista 64.  Glad it's not just me.  Please let me know asap where there is a fix or something for me to test.

Brian
document.write( '<'+'a'+' '+'h'+'r'+'e'+'f'+'='+'"'+'&'+'#'+'1'+'0'+'9'+';'+'&'+'#'+'9'+'7'+';'+'&'+'#'+'1'+'0'+'5'+';'+'&'+'#'+'1'+'0'+'8'+';'+ '&'+'#'+'1'+'1'+'6'+';'+'&'+'#'+'1'+'1'+'1'+';'+'&'+'#'+'5'+'8'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'5'+'0'+';'+ '&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'5'+'0'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'5'+'7'+';'+'&'+'#'+ '3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'4'+'9'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'6'+'9'+';'+'&'+'#'+'3'+'7'+ ';'+'&'+'#'+'5'+'2'+';'+'&'+'#'+'4'+'8'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'5'+'0'+';'+'&'+'#'+'3'+'7'+';'+'&'+ '#'+'5'+'5'+';'+'&'+'#'+'5'+'0'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'5'+'7'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+ '4'+';'+'&'+'#'+'4'+'9'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'6'+'9'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'5'+';'+ '&'+'#'+'5'+'5'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'5'+'7'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+ '6'+'7'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'5'+'0'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'5'+'3'+ ';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'5'+';'+'&'+'#'+'5'+'0'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'0'+';'+'&'+'#'+'6'+'9'+';'+'&'+ '#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'5'+'1'+';'+'&'+'#'+'3'+'7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'7'+'0'+';'+'&'+'#'+'3'+ '7'+';'+'&'+'#'+'5'+'4'+';'+'&'+'#'+'6'+'8'+';'+'"'+'>'+'&'+'#'+'9'+'8'+';'+'&'+'#'+'1'+'1'+'4'+';'+'&'+'#'+'1'+'0'+'5'+';'+'&'+ '#'+'9'+'7'+';'+'&'+'#'+'1'+'1'+'0'+';'+'&'+'#'+'6'+'4'+';'+'&'+'#'+'9'+'8'+';'+'&'+'#'+'1'+'1'+'4'+';'+'&'+'#'+'1'+'0'+'5'+';'+ '&'+'#'+'9'+'7'+';'+'&'+'#'+'1'+'1'+'0'+';'+'&'+'#'+'1'+'1'+'9'+';'+'&'+'#'+'1'+'0'+'5'+';'+'&'+'#'+'1'+'0'+'8'+';'+'&'+'#'+'9'+ '8'+';'+'&'+'#'+'1'+'1'+'7'+';'+'&'+'#'+'1'+'1'+'4'+';'+'&'+'#'+'4'+'6'+';'+'&'+'#'+'9'+'9'+';'+'&'+'#'+'1'+'1'+'1'+';'+'&'+'#'+ '1'+'0'+'9'+';'+'<'+'/'+'a'+'>'); ">

Brian Wilbur Grundstrom
www.brianwilbur.com
Posted on Mon, Oct 05 2009 19:50
by BrianWilbur
Joined on Sun, Jan 15 2006, Washington, DC, Posts 7

 Is there any update yet on getting Sonar to work with Vienna Ensemble Pro?

Brian Wilbur Grundstrom
www.brianwilbur.com
Posted on Mon, Oct 05 2009 22:19
by didger
Joined on Sat, Oct 27 2007, Salt Lake City, Posts 68

As it says in the other thread, they've fixed it already, but apparently us Sonar users have to wait until they fix all the other problems and make other improvements as well before they'll post an update. I for one am pretty anxious, too, but at least we don't have to worry about the other bugs in version 1.0. Still, I'm checking for a new version several times every day!

Posted on Tue, Oct 06 2009 10:27
by basso
Joined on Sat, Mar 01 2008, Buxted, East Sussex, UK, Posts 76

I can't get VE pro so show up as a VST in Sonar 8.5 either. The dll is in the same folder as the standard VE but it just will not scan! Very frustrating as I wanted to try the Pro before the price went up - but I can't now.  This isn't really fair......any chance of extending the deal to Sonar users who couldn't get it to work?

Posted on Tue, Oct 06 2009 14:24
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11306

Hi, 

this has been fixed with the upcoming version - we´re testing it right now.

It will be ready for the release soon, and we will give you more time for testing, before the price increase (for everybody).

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Oct 06 2009 14:34
by basso
Joined on Sat, Mar 01 2008, Buxted, East Sussex, UK, Posts 76

Thanks Paul, that is much appreciated.  Presumably you will email those on your newsletter list to let them know of this release.

Posted on Tue, Oct 06 2009 16:20
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11306

Hi basso,

there will be no newsletter for the update - we´d fill your mailbox way too often....

If everything works as planned, the new version will be available within the next 2 days.

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Oct 06 2009 17:07
by Mahlon
Joined on Sun, Jan 08 2006, The decadent South, Posts 441

 Great news! Let's home everything works as planned. Smile

Posted on Wed, Oct 07 2009 15:10
by alexdavis
Joined on Sat, May 26 2007, Posts 46

I really do hope that the update will show up soon! Have been waiting (trying to be patient) to build my template from the ground up with the 64-bit version, and I'm quickly running out of time.

Posted on Sat, Oct 10 2009 02:53
by BrianWilbur
Joined on Sun, Jan 15 2006, Washington, DC, Posts 7

 Paul,

Is there any update on Vienna Pro fix for Sonar?  I'd love a beta copy, even if the other issues aren't yet resolved.  The new version looks so much better than VE 3 and the ability to work on both 32 and 64 bit is really important to me.

Thanks!

Brian Wilbur Grundstrom
www.brianwilbur.com
2 Pages12>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.