Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Pro Audio Dropouts
Last post Tue, Oct 06 2009 by jvdieks, 2 replies.
Options
Go to last post
Posted on Tue, Oct 06 2009 01:52
by cbdmusic
Joined on Thu, May 01 2008, Posts 4

Hi I just downloaded the demo version of VE Pro and I really want to buy it but I have one problem which is I keep having sporadic audio dropouts.  Now I am not talking about 100 tracks playing simultaneously to cause dropouts, I am talking about noodling around on one track, just playing some piano chords or a violin line and the audio will freeze/dropout for a split second.  Strange thing is there is no system(vst performance) spike or any cpu meter in cubase saying I've overloaded the system.  I've tried everything I know how, I've increased the buffer in Cubase to 1024, I have the server interface set to "2 buffers" and I've tried all other buffers settings to no avail.  I am running Cubase 5.1 on an 8 core mac pro with a M-Audio Lightbridge firewire interface  and running VE Pro on a quad core mac pro.  Any ideas? Suggestions? This is amazing software and if I can get it to run without dropouts it will be life changing!

Posted on Tue, Oct 06 2009 14:01
by jvdieks
Joined on Thu, Aug 20 2009, Posts 41
i've had a lot of dropouts going through a switch.. it's better now, now the switch isn't used anymore, but not solved.

i've got 1 intel ethernet controller in 1 computer.. i'm going to get another one soon for the other one, hope this fixes the rest of the problems.

it seems as though it runs smooth for most people, so those drop-outs are hardware related i think...
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.