Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
SOLVED Ensemble Pro and Logic problems
Last post Mon, Nov 09 2009 by alborada, 4 replies.
Options
Go to last post
Posted on Mon, Nov 09 2009 15:33
by alborada
Joined on Tue, Mar 06 2007, Posts 17

Hello

I'm having some strange things happen with emsemble pro and logic- I have an instance of ensemble running on the first track of my arrangement, which has midi content and plays out fine as long as that track is selected.  But if I select a different track in logic and then press play, i get nothing from ensemble.  If the ensemble track is selected when i press play, but then I change tracks in logic during playback, ensemble continues playing with no problems- it's only when I start playing with another track selected that it stops functioning.  Doesn't seem to matter what midi channels i use either.

Any ideas as to what's going on?  At the moment i'm having to freeze each ensemble track as i go which is pretty lame.

Posted on Mon, Nov 09 2009 15:53
by alborada
Joined on Tue, Mar 06 2007, Posts 17

sorry, I take that back- I can't freeze either.  Sad  When I do it just comes out silent.  I'm using the latest versions of ensemble and suite, Logic pro 9.0.2 and OSX 10.6.1.  8 gigs of ram

I don't understand why just having the track selected (not record enabled/armed)  should make any difference to whether it plays back or not?

Also, why is there no technical support number to call?  After having spent £10k in the last 3 years, and considering the time pressures of film/tv scoring, it seems ridiculous that I can't call someone for support when I'm having issues?

Posted on Mon, Nov 09 2009 16:15
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173
Try changing the process buffer range setting in Logic to medium (which is the default setting I think). This should fix your problems.
Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Mon, Nov 09 2009 16:20
by alborada
Joined on Tue, Mar 06 2007, Posts 17

thank you! Embarrassed

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.