Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
License Issues with Syncrosoft
Last post Mon, Jan 25 2010 by cm, 8 replies.
Options
Go to last post
Posted on Sun, Jan 24 2010 23:52
by feeserface
Joined on Sat, Dec 29 2007, Los Angeles, Posts 71

Hey guys.

I just tried to start up one of my computers that is supposed to be running vienna Ensemble Pro (I've bought 2 sets of lilcenses).  The syncrosoft error was that no licences could be found.  

When I look in the LCC (5.2.24.3), VE3 which USED to show up, now reads "Vienna Software_01"

thanks

feeserface

Talking about music is like dancing about architecture.
-- Steve Martin
Posted on Mon, Jan 25 2010 00:31
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9047

uhhh, 5.2.24.3 is pretty old ... you're lucky it even displays this license ... please either perform a license database update (what i believe hardly will still work for this version) or install the latest eLC http://www.elicenser.net/en/latest_downloads.html

however the license will stiill be listed as VE3 but the labeling will be updated soon.

hth, christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Mon, Jan 25 2010 00:36
by feeserface
Joined on Sat, Dec 29 2007, Los Angeles, Posts 71

Thanks, I'll be upgrading all that later tonight, but what's weird is that a licence that has been showing up for a year now, is renamed.

I'll update all and will have a look

all the best

feeser

Talking about music is like dancing about architecture.
-- Steve Martin
Posted on Mon, Jan 25 2010 00:37
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9047

question: have you installed a steinberg product lately? their installers overwrite newer license control center software without asking unfortunately .... christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Mon, Jan 25 2010 00:57
by feeserface
Joined on Sat, Dec 29 2007, Los Angeles, Posts 71

I installed C5 on my main computer (the one which is connected to the internet) but that dongle wasn't connected to it yet.  I put the 'weirdness' dongle into my main box to 'update' the licenses AFTER i had experienced the problem.  

I went ahead and updated the syncrosoft LCC's to the e-licensor and now the licence seems to be seen ok.

I'll report any other oddness that occurs.  Interestingly enough, eLcc seems to have installed the 32bit version on my xp64 machine.  I don't know if that's kosher or not.

all the best

feeserface

Talking about music is like dancing about architecture.
-- Steve Martin
Posted on Mon, Jan 25 2010 01:00
by feeserface
Joined on Sat, Dec 29 2007, Los Angeles, Posts 71

Hey everyone, 

I'm running VE pro v4686 x64 but when I go to my task manager I notice that vsldaemon.exe *32 and synsopos *32 are running in the bg.  Is this correct?  Should the 32bit versions be running?  if not how to remedy the problem.

thanks

f

Talking about music is like dancing about architecture.
-- Steve Martin
Posted on Mon, Jan 25 2010 01:01
by feeserface
Joined on Sat, Dec 29 2007, Los Angeles, Posts 71

and I'm noticing that eLCC.exe and SYNSOPOS are both running 32bit. (whoops repost of above...what I meant to say), was that the publisher of the elcc is listed as steinberg.

f

Talking about music is like dancing about architecture.
-- Steve Martin
Posted on Mon, Jan 25 2010 01:16
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9047

this is ok and necessary for 32bit application compatibility - 64bit applications don't have any problems to access it.

christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.