Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] sending audio from Pro Tools into V Ensemble pro
Last post Mon, Feb 15 2010 by info_4294, 5 replies.
Options
Go to last post
Posted on Mon, Feb 15 2010 10:18
by info_4294
Joined on Fri, Dec 19 2003, Posts 8

Am I missing something? I am not able to assign an input in the Vienna Ensembles Audio-input modul.

I want to send audio from Pro Tools into V E Pro in order to process it with a VST FX. The input module in VEPro doesnt let me assign anything. Am I missing something?

If anybody could help me out here, i would appreciate.

thanks

Michael

www.escaperoute.de

Posted on Mon, Feb 15 2010 10:39
by DG
Joined on Wed, May 12 2004, Posts 8608

Are you using the standalone of VE Pro?

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Mon, Feb 15 2010 11:30
by info_4294
Joined on Fri, Dec 19 2003, Posts 8

Oh, I used the server version, ah , I am on 1 computer,  that is probably wrong, is it ?

Posted on Mon, Feb 15 2010 11:51
by DG
Joined on Wed, May 12 2004, Posts 8608

You can only use audio input when using the standalone of VE Pro.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Mon, Feb 15 2010 17:07
by info_4294
Joined on Fri, Dec 19 2003, Posts 8

operator error, i thought so.

thank you very much

mm

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.