Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Gigastudio 4 doesn't recognize Dongle
Last post Sat, Sep 25 2010 by MWK, 29 replies.
Options
Go to last post
2 Pages<12
Posted on Thu, Jun 10 2010 18:17
by dwmusic
Joined on Fri, Dec 29 2006, Ediinburgh, Scotland, Posts 869

update - G-Player seems to be a worthy replacement and works similarly enough - goodbye GigaStudio, and good riddance!

Posted on Mon, Jun 14 2010 14:09
by cgernaey
Joined on Mon, Apr 04 2005, Detroit-Michigan, Posts 1026

G-Player works amazingly well.  I never have any issues with it.  Been using it for quite some time for a lot of older libraries I have.  I never owned any VSL libraries from Gigastudio days and so the more VSL instruments I get, the less I need them but for 129.00 you can't beat G-Player.  Not to mention that it's taking Garritan way to long to put out a version of the player for people.  By the time he gets to it no one will even give a crap anymore.

Maestro2be

Windows 7 Enterprise SP1 64-bit, 24GB RAM, i7 980x
Vienna MIR PRO, Vienna Instruments, Vienna Imperial, Vienna Suite Pro, Cubase 7.5.5, Presonus Studio One 4.5
Lavry DA10 DAC, RME Multiface 2, Arturia Analog Experience 61-key
Lemur Control Surface
Posted on Fri, Jul 30 2010 16:28
by chris_3594
Joined on Thu, Oct 09 2003, Atlanta, GA USA, Posts 42

 Did anyone ever find a fix for this? I still keep a GS 4 (and a GS3) machine running and I would really like to run VE Pro on that box as well. So in the end IS THERE any way to use both? I had this GS4 machine running fine for a long while and as soon as I got VE Pro and added it to the eLicenser key and upgraded to the latest eLicenser software it started giving that same message and I cant start GS4....

Christopher Kennedy Alpiar
Cinematic Composer
www.alpiar.com
Posted on Fri, Jul 30 2010 16:39
by Sergino Futurino
Joined on Thu, Dec 18 2003, Livorno, Posts 651

 I have tried it in 3 different PC, including my MAC Pro windows 7 partition without success.

www.sergiobrunetti.it
Windows 10 on Vertex4 SSD - I7 3960x overclocked @4.0 Ghz - 32 GB RAM -
2010 MacbookPro 2.66 Ghz 8 Giga RAM -
MOTU: 2408 MK3, 24i, Traveler,MIDI Express XT
Studio One 4.1 Pro, Notion 6.5, Sibelius 6.2, Kontakt 5.6
VE Pro 6, VI Pro 2, Vienna Suite, Vienna MIR Pro w/Roompacks 1 and 2,
Libraries (preload size 2408): Special Edition Standard and Plus, Appassionata I, Solo Strings I, Dimension Brass, Percussion, Soprano Choir, Upright Bass, Flugelhorn, Saxophones, Concert guitar, Jazz Drums, Epic Orchestra, Dimension Strings
Posted on Fri, Jul 30 2010 17:12
by dwmusic
Joined on Fri, Dec 29 2006, Ediinburgh, Scotland, Posts 869
Sergino Futurino wrote:
 I have tried it in 3 different PC, including my MAC Pro windows 7 partition without success.

I raised a support ticket with Steinberg about this.  Their response.  "It should work, try reinstalling the elicenser software". Needless to say it doesn't work, and never will.  GigaStudio is deceased, and along with it, my patronage of any Tascam product in perpetuity.  There is available a reasonably priced independently developed substitute application called G-Player that will read and play back Giga samples but with severe limitations, chiefly that there is only one bank of 16 MIDI channels.  You can run multiple instances of the player, but noise print through occurs on the output channels of the A/D device.  The developers of G-Player have promised that a multi bank version will be up soon.

I just regret I didn't wait until G-Player from the get-go.  GigaStudio's idiosyncratic everything was the creativity killing low point in all experiences I ever had with music technology.  To be honest, it's hard to even find a use for all that stuff now that I have the full Vienna Symphonic Library and VE Pro/VI Pro.  It's mainly obstinacy that has kept me on this warpath, rather than the quest for any particularly useful artistic result.

Derek Williams

Tags: gigastudio
Posted on Fri, Jul 30 2010 17:25
by Sergino Futurino
Joined on Thu, Dec 18 2003, Livorno, Posts 651

 I don't agree all this negativity on Gigasampler-Gigastudio.

It has been a great program, always running well on my machine except for GS4.

I also made custom instruments with it and it was so easy.
I use Kontakt now but at the time nothing was better of Giga.

Of course I like VSL libraries a lot but they are a closest environment

www.sergiobrunetti.it
Windows 10 on Vertex4 SSD - I7 3960x overclocked @4.0 Ghz - 32 GB RAM -
2010 MacbookPro 2.66 Ghz 8 Giga RAM -
MOTU: 2408 MK3, 24i, Traveler,MIDI Express XT
Studio One 4.1 Pro, Notion 6.5, Sibelius 6.2, Kontakt 5.6
VE Pro 6, VI Pro 2, Vienna Suite, Vienna MIR Pro w/Roompacks 1 and 2,
Libraries (preload size 2408): Special Edition Standard and Plus, Appassionata I, Solo Strings I, Dimension Brass, Percussion, Soprano Choir, Upright Bass, Flugelhorn, Saxophones, Concert guitar, Jazz Drums, Epic Orchestra, Dimension Strings
Posted on Mon, Aug 02 2010 23:25
by chris_3594
Joined on Thu, Oct 09 2003, Atlanta, GA USA, Posts 42

 Well my problem is I have hundreds of projects with VSL full pro edition samples using GS3 and 4, and I need to recreate some for old but returning clients. Now I cannot. And while I blame Tascam primarily, VSL also has forced a change in drivers for the USB Key to do new things for VE Pro. It wasnt until AFTER I installed VE Pro and upgraded my Steinberg keys that I could no longer operate GS4. So some response here is required IMO by VSL. Thanks

Christopher Kennedy Alpiar
Cinematic Composer
www.alpiar.com
Posted on Wed, Aug 04 2010 23:27
by chris_3594
Joined on Thu, Oct 09 2003, Atlanta, GA USA, Posts 42

anyone? Beuller? anyone? :(

Christopher Kennedy Alpiar
Cinematic Composer
www.alpiar.com
Posted on Sat, Sep 25 2010 00:07
by MWK
Joined on Sat, Jan 24 2009, Canada, Posts 5
Hi,
I use G4 on XP 64 bit. Bought VI Pro and updated the licencer and G4 did not work with the new elicencer.
Here is the fix that I found on NorthernSounds forum. It worked for me:

Thanks for posting these instructions! I installed vienna ensemble pro on my XP64 / GS4 machine and it broke the GS4 authorization. (upgrading the elicenser software I guess broke it) I tried your fix and it did the trick!
Originally Posted by dalek3
Do the following (note, the forum sometimes puts extra blank spaces in the registry paths it seems, like it seems to change services to servic es for some reason when I post and I can't fix it, there should not be blank spaces there):

- Start regedit (Run regedit.exe)

- On the left hand side browse into HKEY_LOCAL_MACHINE\SYSTEM\currentcontrolset\servic es\synusb64

- Select the "Enum" subkey of synusb64 on the left hand side

- Make sure at the bottom of the window the status bar reads "Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControl Set\services\synusb64\Enum"

- From the File menu in Regedit choose export, make sure that "selected branch" is chosen and not "all" (which would export the entire registry, we do not want to do this) and save the registry file somewhere, call it something like test.reg

- in Windows Explorer, find the test.reg file you just exported and right click on it and choose Edit, that will edit the file in notepad

- In the test.reg file you will find a line that says the following:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\synusb64\Enum]

Change the synusb64 in that line to "SynasUSB" so that the line reads:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\SynasUSB\Enum]

Save the changes to the file

- Find the test.reg file (or whatever other name you gave it) and run it, it will ask you if you want to import it, choose Yes

That should do the trick, next time you run GVI it should run fine. Note that if you ever want to move your GVI dongle to a USB port other than the one it is currently in, you will need to repeat this procedure, but at least following what I said should get you going.

2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.