Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Ensemble Pro in Cubase LE 4
Last post Tue, Oct 19 2010 by Karel, 2 replies.
Options
Go to last post
Posted on Tue, Oct 19 2010 20:58
by ljac
Joined on Thu, Oct 14 2010, Posts 1
I've just been trying to get Vienna Ensemble Pro working in Cubase LE 4. I've opened the Server program and I'm assuming instantiating from within the sequencer means opening Vienna Ensemble pro as a VSTi track in Cubase.
When I create a new Instrument track and select VEP as the Instrument it goes through the motions with no error messages, but when I try and actually open the instrument it just gives me a box with options to load or save presets, and the rest is blank. The server program doesn't give me any option to connect, and all the various disconnect options are greyed out.

The standalone version works fine, but obviously there's no sequencer, so it's not much use to me for much more than playing about.


I'd be surprised to find anyone else trying to use Cubase LE 4 with VSL, but as you can probably tell, I'm trying to do this as cheaply as possible, so any advice would be much appreciated. Hopefully I'm just being thick, and I won't have to splurge on Cubase 5.

Cheers

Luke
Posted on Tue, Oct 19 2010 22:23
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

Are you using the VST3 version of VE Pro (marked with III before the "Vienna Ensemble Pro" name when you select it)? If so, make sure you have the latest version of Cubase SL 4 installed, as earlier versions have problems with VST3 hosting. You could as well use the VST2 version (which has no III mark before the name), but this version only supports a single MIDI input port.

Karel Bassez
Software Engineer
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.