Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Anyone using VEP standalone and Server at same time?
Last post Mon, Jan 10 2011 by J111111, 1 replies.
Options
Go to last post
Posted on Mon, Jan 10 2011 20:52
by J111111
Joined on Fri, Jul 09 2010, Posts 72
Hey guys,

Just trying to see if anyone is using VE Pro the same way i am. I keep getting random midi dropouts on my VE Pro Server.

So, Is anyone using VE Pro standalone sending midi to it via MoL-cp3 by Musiclab? For me, the audio is then routed back to DP via 2408's.

Now, on that same computer, do you also have VE Pro servers running? I have a 32 bit server running 4 instances - Kontakt 4, g-player, Trilian.

I want to see if MoL is causing some issues with the VE Pro server app. Since i just can't figure out why these random, sporadic, dropouts occur. **Note that the dropouts ONLY happen to the instruments in VE Pro Server, NOT the Standalone. As in i have some LASS string pad playing, no problems, then I have some instruments over top of that running out the VE PRo SERVER, and randomly, those server instruments cut out for a second and yet the strings are still playing. SO WEIRD!!!

Thanks for any help with this!

Also, if you can think of a more efficient setup, please let me know!

Thanks guys,

J
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.