Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
SOLVED Library Update - project file invalid
Last post Mon, Apr 04 2011 by SJSF, 1 replies.
Options
Go to last post
Posted on Mon, Apr 04 2011 08:14
by SJSF
Joined on Sat, Sep 18 2010, Utah, Posts 497

Sorry, I spoke too soon...

I tried loading my template over and over, just hoping that one time it would work. Eventually after VE did the RAM 'up then down, and try again' thing... it eventually loaded my template and I'm up and running again. I did nothing different but I now no longer need help.

- My Original Post - 

After installing the Special Edition Library update to fix my legato problems... I now cannot load my template in VE, I updated to the latest (4.1.7846) and updated VI PRO...

The software works fine... as does VI pro and the legato samples... but I cannot load my template anymore, this is going to be very bad for me unless I can get it fixed... any help would be great.

VE loads, everything normal... I open the template and my RAM usage starts going up like normal for maybe 10 seconds or so... then it starts going up much faster than normal... probably about 4 or 5 times normal speed... it gets to the maximum amount of RAM and then stays there a while... then says "the project file is invalid or inaccessible" - Sometimes it will get to halfway and stay flat for a minute... then it goes up like crazy again... then the RAM goes all the way down and starts again... to the top, then it errors.

I have another older project file that does the same thing. PLEASE HELP!!!

Thanks,

Sean

Studio One 3.5 | VIP 2.3.0.15962 | VEP 6.0.16502 | RME HDSPe AIO | scoredfilms.com
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.