Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Wed, Sep 14 2011 07:28
by Denny S.
Joined on Sat, Sep 10 2011, Germany, Posts 2
Hey everyone,

first post in this forum. :)

I was planning to get VE Pro this week since it's supposed to (according to many users) fix the problems I'm experiencing with Samplitude 11 Pro, PLAY 3 and JBridge. I'm currently testing the demo with and it's performing pretty well. The only thing I haven't figured out yet is how to assign multiple Samplitude audio tracks to one VE Pro instance instead of having one VE Pro instance for every track. This would obviously be a lot more convenient to have.

Basically I'm trying to do this... [URL="http://img850.imageshack.us/img850/2341/connectmidichannelstovs.jpg"]http://img850.imageshack.us/img850/2341/connectmidichannelstovs.jpg[/URL]

Thanks in advance!
www.dennyschneidemesser.com

i7 950
24GB RAM
3 sample SSDs
M-Audio Delta LT1010
Posted on Wed, Sep 14 2011 09:47
by npgproductions
Joined on Fri, Oct 27 2006, Posts 3

I have the same problem but with Logic 9. Wanted to have one software track in logic only control a certain channel on the instance of VEPRO instead of one instance for each channel. 

I dont have it working yet but I have seen people sending the signal to aux channels on your DAw from the VE Pro but that's such a confusion ...

Anyone outhere running let's say all your strings on one instance, woodwinds on other, synths on other and routing it to the Logic individual lets say "Passionata Strings" on channel 1 to Logic channel 1?

Posted on Wed, Sep 14 2011 13:18
by cgernaey
Joined on Mon, Apr 04 2005, Detroit-Michigan, Posts 1026
npgproductions wrote:

I have the same problem but with Logic 9. Wanted to have one software track in logic only control a certain channel on the instance of VEPRO instead of one instance for each channel. 

I dont have it working yet but I have seen people sending the signal to aux channels on your DAw from the VE Pro but that's such a confusion ...

Anyone outhere running let's say all your strings on one instance, woodwinds on other, synths on other and routing it to the Logic individual lets say "Passionata Strings" on channel 1 to Logic channel 1?

 

My guess is like most people you don't like to read manuals :), because VSL couldn't have made it any easier.  They wrote a step by step with pictures and all for Logic on page 29 of the manual.

For Samplitude I have no idea how to use that application sorry.  Considered going to it years ago but went with Presonus Studio One instead and never looked back (left Logic for it).  Best move of a DAW I ever did (so far).

Maestro2be

Windows 7 Enterprise SP1 64-bit, 24GB RAM, i7 980x
Vienna MIR PRO, Vienna Instruments, Vienna Imperial, Vienna Suite Pro, Cubase 7.5.5, Presonus Studio One 4.5
Lavry DA10 DAC, RME Multiface 2, Arturia Analog Experience 61-key
Lemur Control Surface
Posted on Wed, Sep 21 2011 04:00
by PMortise
Joined on Sat, Sep 17 2011, Posts 18
cgernaey wrote:
npgproductions wrote:

I have the same problem but with Logic 9. Wanted to have one software track in logic only control a certain channel on the instance of VEPRO instead of one instance for each channel. 

I dont have it working yet but I have seen people sending the signal to aux channels on your DAw from the VE Pro but that's such a confusion ...

Anyone outhere running let's say all your strings on one instance, woodwinds on other, synths on other and routing it to the Logic individual lets say "Passionata Strings" on channel 1 to Logic channel 1?

 

My guess is like most people you don't like to read manuals :), because VSL couldn't have made it any easier.  They wrote a step by step with pictures and all for Logic on page 29 of the manual.

For Samplitude I have no idea how to use that application sorry.  Considered going to it years ago but went with Presonus Studio One instead and never looked back (left Logic for it).  Best move of a DAW I ever did (so far).

Maestro2be



cgernaey, my guess is you're a moron, because if you actually know, then could just use the keystrokes you wasted insulting someone to just answer the damn question and be of some actual use. :)


Setting up 1 audio channel is described "step by step" in the manual, but going onto the next channel is not. As being a new VE Pro user and having read the manual a few times already, I am looking for the same answer.
Kontakt 5.8.1/DP9.52/VE Pro 6/Mac OS 10.13.6, 2010 MacPro 2x3.33 GHz/64GB RAM, 2009 MacPro 2x23.33GHz/128GB RAM
Posted on Fri, Nov 11 2011 04:57
by symphony
Joined on Sat, Aug 20 2011, new york, Posts 2
hey whats going on i see that you use vE with studio on. i have to say so myself that studio one is sick. but the only problem i'm having is i can get the individual tracks to show up. let me clarify. i have at least 11 instances of kontakt set up in vienna. i am able to set up all the routing properly for each sound in each instance but i cant get each track to show up in the mixer panel. if you have an answer for this please hit me back. my email is thanks
Posted on Fri, Nov 11 2011 13:27
by cgernaey
Joined on Mon, Apr 04 2005, Detroit-Michigan, Posts 1026

So I can help you let me be clear of your setup on this.  Are you saying you have one instance of VE Pro running, and then 11 Kontakt channels inside of that VE Pro and now you want to see all 11 Kontakt instances inside the mixer of Studio One?  What version of Studion One are you running?  Version 1 or 2?

Let me know, I am sure I can help you.

Maestro2be

Windows 7 Enterprise SP1 64-bit, 24GB RAM, i7 980x
Vienna MIR PRO, Vienna Instruments, Vienna Imperial, Vienna Suite Pro, Cubase 7.5.5, Presonus Studio One 4.5
Lavry DA10 DAC, RME Multiface 2, Arturia Analog Experience 61-key
Lemur Control Surface
Posted on Fri, Nov 11 2011 15:31
by CiKi
Joined on Wed, Nov 09 2011, Posts 3
Hi Denny,
did you already figure it out with the multiple tracks in one VE Pro?

CiKi
Posted on Sat, Nov 12 2011 03:58
by symphony
Joined on Sat, Aug 20 2011, new york, Posts 2
i am running v.2 now. i just got it. but yea. i have the 11 instances of kontakt 4/5 set up in vienna ens pro. and all the ports for the vienna ens pro set up is showing up in the (midi in) but i want to be able to mix each track down but i cant get each track to show up in the mixer panel. for example (the 1st instance of kontakt i have 16 sounds.and so on and so on. so i set up the tracks and midi in ports in studio one but in the mixer panel i'm only getting a track for the first sound for the first instance of kontakt. i hope this was clear. if you can help that would be great. cause i know this daw kicks ass. hit me on my email if you want.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.