Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Strange Problem with Library Installer - Solo Strings
Last post Fri, Dec 02 2011 by MS, 10 replies.
Options
Go to last post
Posted on Sun, Oct 02 2011 16:28
by Trystero
Joined on Sun, Oct 02 2011, Posts 5

Hi,
I'm having trouble installing the Solo Strings library.
Specs:
Windows 7 (64)
i7 2600k
16GB RAM
I've followed all the instructions to the letter, up to this point. My software is registered, and the license has been loaded onto my key. I've also installed the Vienna Instruments Software Player.
The problem occurs when I try to install the library itself.
When I select the "package.info" file on DVD 1, then click open, the installation simply quits. There is no error, nor is there anything to indicate it's in process of installing the samples. The window disappears, and that's the end of it. The next screen, according to the installation tutorial, should allow me to choose a destination, but it never pops up. When I open the Task Manager, the library installer is not listed in the applications tab. However, it is listed in the processes tab (Library Installer.exe *32), but it isn't using any CPU resources. Basically, it seems to have hung.
One possible reason -- I'm not using the Vienna Key that I bought with the software. I'm using the one I bought for EW Play. But from everything I've read, that shouldn't make a difference, right? Everything went fine during the registration process... my products were licensed and registered without a hitch, and they show up under the dongle in my eLicenser Control Center.
Possible clue: I'm having a similar-ish problem with Cubase 6. I can only open the program once per boot. If I close it at the end of a session, I have to reboot before it will open again. (When I click the launch button it acts as though nothing has happened... no error. As with the Library Installer, it doesn't show up in Applications, but it does appear under the Processes tab.
Is this a memory timing thing? Something in the registry? I'm lost... please help! Thanks.

Posted on Sun, Oct 02 2011 16:55
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11638

Welcome Trystero,

I have checked your registrations, and you have downloaded your license to the same key that contains your Cubase license.

This is a different key than the iLok that is used for EastWest´s products. You need to have your Cubase key attached.

As a first pointer, I´d also make sure you have download and installed the latest eLicenser Control Center Software and the latest VSL Software (Vienna Instruments and Vienna Ensemble in your case).

We have updated the copy protection, so all parts (protection software and the protected software) need to be updated! After this, please restart your computer, and everything should work just fine!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Oct 02 2011 18:51
by Trystero
Joined on Sun, Oct 02 2011, Posts 5
Paul,

Thanks for the reply.

I didn't realize the Cubase dongle was the one I'd loaded the license onto. Regardless, I leave it plugged in all the time, so that wasn't the issue.

I've downloaded and installed all the latest software, as you suggested-- both VSL and eLicenser--and have defragmented all my harddrives. The problem persists.

Thoughts?

(Also, adding to my frustration, the database maint./update for eLicenser stalled on step 1 of 6. Again, no error. It just made no further progress after a certain point. The more issues I come across, the more I'm thinking this is a system-related issue. Memory timings, possibly? Is my SSD corrupted? (It shows up as healthy in my disk utility.) Then again, I'm no expert.)

Also... The Standalone Player (64-bit and non) won't open either. As with the Library Installer, there is no error. Nothing happens when I click the link. The programs show up in the Processes tab, with no cpu use, but they don't show up in Applications. I've tried clicking both the short cut links in the start menu and those in the folders themselves. I've also completely uninstalled and reinstalled the newest version of the VSL software multiple times.
Posted on Sun, Oct 02 2011 19:45
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11638

Hi Trystero, 

Really weird. Any severe anti-virus programs installedß Firewalls?

Anything else that might block communication?

Thanks, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Oct 02 2011 20:04
by Trystero
Joined on Sun, Oct 02 2011, Posts 5
No, I've tried disabling the firewall and anti-virus, and it didn't work. Also tried a clean boot and followed the steps as MS Support suggests:

http://support.microsoft.com/kb/929135

I'm at a loss. I'll probably call Sweetwater tech support tomorrow morning to see if they can help. Otherwise, it's a clean Windows 7 install, but I'd like to avoid that if at all possible.
Posted on Fri, Oct 07 2011 03:40
by Trystero
Joined on Sun, Oct 02 2011, Posts 5
Just wanted to check back in and mention that the problem still hasn't been solved. I've been in touch with Sweetwater support over the past three days, and they've been emailing back and forth with the Vienna folks, but I still haven't heard from anyone. Any suggestions would be most welcome. Thanks!
Posted on Sun, Oct 09 2011 21:18
by Trystero
Joined on Sun, Oct 02 2011, Posts 5
Fixed!

The issue: a faulty USB port. Yep.

Moved the dongle to the a rear port, now works like a charm. Why I didn't try this before contacting support is a mystery we may never solve. Anyway, thought I'd mention it here, in case someone else runs across a similar problem. Thanks to Martin from Vienna for the help today, and thanks, Paul, for the above suggestions!
Posted on Fri, Dec 02 2011 06:06
by nbritell
Joined on Fri, Dec 02 2011, Posts 1


I am also having the same issues. I have updated to the newest versions of everything (Vienna Instruments OSX 4.1.9753 literally released DAYS ago!) I have rebooted many times and I have also tried the USB key in multiple USB ports both directly and through a HUB and I am still unable to install the library. Still says Binaries not found.

is there anything else I may be missing?

I'm on OSX 10.6.8 running Ableton Live 8.2.6 and PT9


Thank you for your help! :D


- Nick
Posted on Fri, Dec 02 2011 10:32
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11638

Hi Nick, 

Did you try to re-start your computer yet? Also, I assume that you are using the latest eLCC software, on an Intel-Mac, is that correct?

If that doesn´t work, please send a mail with a few screenshots and a reference to this thread to

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Dec 02 2011 14:10
by MS
Joined on Wed, Feb 19 2003, Liechtenstein, Posts 1727

Please install Vienna Instruments (4.1.9753) again. I'm certain it will work properly.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.