Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Instruments on Windows XP
Last post Sat, Jul 21 2012 by PhilipeZ, 4 replies.
Options
Go to last post
Posted on Tue, Jul 17 2012 12:07
by PhilipeZ
Joined on Mon, Jul 16 2012, Posts 2
I'm going to buy a special edition of VSL, but recognized that the new Vienna instruments has only support for Windows 7 with a note that other system configurations might work as well.
Has anyone experience with running the Vienna Instruments player on Windows XP, preferably 32-Bit-Version and can tell whether it works and what problems might appear.

Thanks.
Posted on Thu, Jul 19 2012 01:09
by BasilSimon
Joined on Mon, Jul 16 2012, North Yorkshie UK, Posts 2
Hi , I just actualy steamed ahead and bought the special edition strings and the percussion too. I am running XP pro and have just posted a problem with my install. I seem to have no program icons to launch the program after install. I am assumming (hoping ) it is not an XP issue as the programs did in fact install and also my e licenser activated the software as well. I will keep you posted on my experience. I guess I am now your official guinea pig lol!
Posted on Thu, Jul 19 2012 12:54
by Albino
Joined on Sun, Apr 06 2008, UK, Posts 23

I have just installed the new player on XP service pack 3 32 bit, and so far (touch wood!) it all seems to work fine & it's a great improvement over the original. I've had to change some of my settings to reflect the new way XFade is handled. I wonder if the fact that I installed it to replace the original player and not as a completely fresh install made any difference?

Posted on Sat, Jul 21 2012 10:10
by PhilipeZ
Joined on Mon, Jul 16 2012, Posts 2
The E-Mail notification has not worked for any reason, so I did not took attention of your posts. However, I saw that there's a demo version for the Pro-Edition. I tested that out on Win XP and it worked, then I bought a library and for me, the standard player works as well.

@ BasilSimon: I'm running on XP Pro as well. Where are you missing Programm buttons? In the sequencer or just for the standalone. I myself did not get a .ink for the standalone-versions as well, however, I think it can be started directly by the exe. In the sequencer, everything is available for me.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.