Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Play in Ve Pro prepairing to load problem
Last post Tue, Sep 11 2012 by Teruso, 1 replies.
Options
Go to last post
Posted on Tue, Sep 11 2012 21:26
by Teruso
Joined on Wed, Aug 24 2011, Posts 5
Hi I run Ve pro on my windows 7 64 bit, amd Fx-8120 8 core computer.
I recently bought the new 8 core and a new motherboard.
Having reinstalled my windows7 and all my programs I now notice that I have been having some bugs with Ve pro.

The one I want to fix as soon as possible is one concerning East west Play engine. Now when I try to make a template with Logic and Ve pro on my slave computer I get problems.
I can load Ve pro with Play if I have no samples loaded but once I add samples and save the template/file and try to reopen I get a problem with loading Play''prepairing to load''. Play never loads and in the down left corner of Ve Pro it says Engine Stopped.

I never had problems with Ve pro and Play before reinstalling my computer and I have tried to reinstall all my programs to see if anything would change. I also have everything up to date.

If anyone knows a solution I would be more than happy!

Thank you
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.