Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Finale 2011 Trouble
Last post Sat, Dec 08 2012 by andi, 5 replies.
Options
Go to last post
Posted on Fri, Nov 30 2012 08:34
by Stitchcat
Joined on Tue, Jul 26 2011, Posts 3
I've searched the forums for a step-by-step process on making my VSL play through Finale 2011 like the Garritan Orchestra, but everything I've come across seems to be missing a step for people who are inept with software, as I am. I'm really sorry if this is annoying or tedious, but could someone walk me through the process of making the Vienna samples play in Finale — how to load the instruments, settings, etc so that my score will sound the way I wrote it? I am using a Macbook Pro, a few years old.

Thanks so much,

Scotty
Posted on Fri, Nov 30 2012 09:46
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3109

Hello Scotty!

You can find Finale Human Playback Preferences for the Special Edition Volumes 1 to 4, Percussion Maps for the Special Edition and a Keyswitch dump file for all VSL libraries at the following location:
http://www.vsl.co.at/en/68/141/460/1603/1290.htm

With each of these files comes a short manual or readme file that explains how to use them. General introductions on how to use and install our software can be found here:
http://www.vsl.co.at/en/211/1343/1348/243.vsl   (Video tutorials)
and here:
http://www.vsl.co.at/en/68/428/514/210.htm   (manuals)

If you need further assistance, please explain in detail what you have tried and what is not working for you.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sat, Dec 01 2012 01:03
by winknotes_282
Joined on Mon, Dec 23 2002, Posts 188

Here's a fairly quick tutorial I put together some time ago that probably covers what you're looking for.  It's not annotated but I think it's pretty easy to follow. 

http://youtu.be/gFb0ukWub4k

Steve
Windows 7 Pro 64-bit
Finale 2011, 2012c
VSL SE
Posted on Sat, Dec 08 2012 08:22
by Stitchcat
Joined on Tue, Jul 26 2011, Posts 3
Thanks so much guys.

I feel like even more of an idiot now, though, because when I load an instrument, it seems only to use staccato eighth notes in playback. Am I overlooking something really obvious?
Posted on Sat, Dec 08 2012 08:53
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3109

Hello Stitchcat!

This may have various reasons.
Did you import the Special Edition Human Playback Preferences?
Are the Special Edition Human Playback Preferences active?
Did you create your score with the Setup Wizard?
Did you load the according Special Edition instrument matrix in Vienna Ensemble?

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.