Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Ensamble Pro 5 and VI Pro from old project
Last post Fri, Apr 11 2014 by Fred, 10 replies.
Options
Go to last post
Posted on Wed, Aug 07 2013 16:14
by Fred
Joined on Thu, Jul 26 2007, Trondheim, Norway, Posts 79

Hi,

I have been away for a while and just upgraded my software.

When loading my old ensamble 4 projects with VI (not pro) projects with the now upgraded software

an instance is created and all the channels appear. However, there is no VI data nor is it possible to activate any of the channels.

MIDI is played through just fine, but they are dummy tracks. What can I do? 

Thanks

Fred

Mac Pro Octacore (2x2.8) 10GB - MacbookPro 2.2/4GB - Motu 828Mk2 - Presonus M80 - LiquidMix 32 - Cubase 7 - Vienna SE Extended+Epic Horns - VEPro5 - VI Pro
Posted on Thu, Aug 08 2013 19:30
by Rodolfo Guzman Tenore
Joined on Mon, Nov 08 2010, Posts 3
same thing with me. all my pro 4 sessions won't work, because pro 5 doesn't load any instruments. please help, i'm really in trouble
Posted on Thu, Aug 08 2013 21:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11251

Hi, 

Did you update to the latest VI (PRO) software

VI and VI PRO need to be installed separately now, in order to be available with VE PRO. 

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Apr 06 2014 19:22
by Fred
Joined on Thu, Jul 26 2007, Trondheim, Norway, Posts 79

Hi, Paul

Yes, I have installed both VE Pro 5 and VI Pro separately.

I start the VEPro server and then load the cubase project. I navigate to VEpro client and connect to a new instance. All the instruments are there, with correct names, however, they are blank and I cannot get the vienna instrument panel to show. Double clicking on them does not open a VI panel. If I add a new VI Pro instrument in the same VEPro window everything works for it. So it seem to be an issue with the migration from an older version of VEPro to VEPro 5. 

Please help. I cannot manually add the patches, because I don't recall which were used and there is a lot of automation going on.

Regards

Fred

Mac Pro Octacore (2x2.8) 10GB - MacbookPro 2.2/4GB - Motu 828Mk2 - Presonus M80 - LiquidMix 32 - Cubase 7 - Vienna SE Extended+Epic Horns - VEPro5 - VI Pro
Posted on Wed, Apr 09 2014 10:06
by Fred
Joined on Thu, Jul 26 2007, Trondheim, Norway, Posts 79

I may have misunderstood what you asked about. I have installed VE Pro 5 and VI Pro, but not VI (the old one) any longer.

I thought that VE Pro would load the old VI as new VI Pro instances, but that is not the case?

Is it possible to convert the project to use VI Pro  some how? Thank you

Mac Pro Octacore (2x2.8) 10GB - MacbookPro 2.2/4GB - Motu 828Mk2 - Presonus M80 - LiquidMix 32 - Cubase 7 - Vienna SE Extended+Epic Horns - VEPro5 - VI Pro
Posted on Wed, Apr 09 2014 13:03
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11251

Hello Fred, 

Does it work when you install Vienna Instruments?

Also , did you try the "Convert project to VI PRO" option in the FILE menu of the VE PRO Server (page 18 in the VE PRO manual)?

Best, 

Paul 

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Apr 10 2014 12:40
by Fred
Joined on Thu, Jul 26 2007, Trondheim, Norway, Posts 79

Hi, Paul

Thanks for helping. Installing VI actually worked in loading the patches correctly. However, when I convert the metaframe and click on a instrument i get the following error:

(For future reference if/when the image is gone: "Cannot load plugin state saved by the newer version of VIPro).

Then when I play the project from Cubase I get the the flashing yellow icon next to Preserve with the option "Load incoming data". That loads the regular VI instances. It is a lot of work converting the metaframe manually, but at least now I know what patches to use etc.

Fred

Mac Pro Octacore (2x2.8) 10GB - MacbookPro 2.2/4GB - Motu 828Mk2 - Presonus M80 - LiquidMix 32 - Cubase 7 - Vienna SE Extended+Epic Horns - VEPro5 - VI Pro
Posted on Thu, Apr 10 2014 13:37
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11251

Hi Fred, 

This is really strange, and sounds like you saved the metaframe with a newer version of VI PRO installed (a newer one than you have installed right now). 

Can you send me the Metaframe file as a zip file (to )?

EDIT: Please double-check again that you have all the very latest VSL Software installed!

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Apr 10 2014 13:55
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 959

Hello Fred,

 

Now that you have installed the latest VI, please confirm that you have also installed the very latest VI Pro, so you have updated all the software components including VE Pro!

 

Best, Marnix

Posted on Fri, Apr 11 2014 11:39
by Fred
Joined on Thu, Jul 26 2007, Trondheim, Norway, Posts 79

Thanks for helping out.

I thought I had the newest VI Pro, but it was 2.4.12xxx not 2.4.13135. 

Now it works and the VI instances has been converted to VI Pro inside VE Pro.

Just curious, the output is a lot hotter to the point where it peaks. Is this normal?
Thank you for all the help.

Here is the project I finally got working. Please have a listen and thanks again.

Edward Grieg - Dovregubbens Hall (In the hall of the mountain king)

http://tinyurl.com/ntmtgdo

Sincerely,

Fred 

Mac Pro Octacore (2x2.8) 10GB - MacbookPro 2.2/4GB - Motu 828Mk2 - Presonus M80 - LiquidMix 32 - Cubase 7 - Vienna SE Extended+Epic Horns - VEPro5 - VI Pro
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.