Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
How to disable ghost notes?
Last post Tue, Apr 08 2014 by DG, 2 replies.
Options
Go to last post
Posted on Tue, Apr 08 2014 22:56
by Luã Linhares
Joined on Tue, Apr 08 2014, Posts 1
Hello! I'm using VSL in Reaper, using G-Player VST to load the samples and the software loopMIDI to create a virtual MIDI cable to connect the Performance Tool. It's working ok, but in some patches, like the Solo Violin, I'm having a problem. When I play a single note, there's no sound. I need to hold one note before, and then the second note will have sound (and it sounds like its 'coming' from the previous note). I want to disable this function, so my first note already have sound. How can I do that? Thank you!
Posted on Tue, Apr 08 2014 23:33
by DG
Joined on Wed, May 12 2004, Posts 8608

You've posted in the wrong forum. This section is for Vienna Instruments. Try posting in the Gigastudio forum. Or just read the manual.  Wink

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.