Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Pro 5 not picking up MIDI from Pro Tools
Last post Thu, Jul 31 2014 by dusser, 1 replies.
Options
Go to last post
Posted on Thu, Jul 31 2014 12:58
by dusser
Joined on Sun, Jun 16 2013, Posts 4
Dear all,

I recently built a music PC and am working on getting my music applications set up. I cannot get VE Pro to pick up the MIDI I am sending from Pro Tools. PT picks up my MIDI keyboard fine but the signal is not getting sent to VE Pro for some reason. I have set everything up (I think) as per the VE Pro manual. I have a stereo track connected to an instance of VE Pro (stereo) on the same machine, and that has connected fine. Here is what my connection says:

STATUS: CONNECTED
SLAVE: 127.0.0.1 localhost [64] (Unpreserved 1)
CHANNEL CONFIGURATION: Stereo
LATENCY: 2 buffers

And in the preferences I have 32 Audio outputs, 8 MIDI inputs, and 32 Audio inputs. Inside VE Pro I have loaded an instance of Kontakt, and have that going through Out 1/2 to Pro Tools; I have one instrument added that goes to Out 3/4. I have selected 1 VE PRO Plugin MIDI In 1 as the MIDI In and All for the channels (doing All/All doesn't fix anything). In PT, I have the instrument track MIDI out as VE Pro 1 1 Port A Channel 1 and no audio input. I have an Aux instrument set up to receive audio from VE Pro Out 3/4, and a MIDI track sending to VEPro 1 1 Port A Channel 1 (changing this to a different channel doesn't fix anything).


Basically, while PT picks up the midi from my keyboard, and appears to be set up to send that signal along to VE Pro, VE Pro is not receiving it (i.e. no blinking light indicating a MIDI signal). Can you see where I am going wrong, either in PT or VE Pro?

Other info:
Processor: i7 4790k
OS: Windows 8.1
Sequencer: Pro Tools 11.2
VEP 5.3.13240 (64-bit)

Thanks for any advice you can offer.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.