Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
OSX system log VEPro wakeups...?
Last post Mon, Apr 27 2015 by Target, 3 replies.
Options
Go to last post
Posted on Sun, Apr 26 2015 18:29
by Target
Joined on Tue, Mar 17 2015, Finland, Posts 27

 

I have been looking through my system log to try and solve a different problem. I happened to notice the following. I can't find anything concrete on these "excessive wakeups". What do these log entries that refer to VEPro mean?

---

Apr 26 21:06:52 XX-MacBook-Pro kernel[0]: proc 724: load code signature error 4 for file "Vienna Ensemble Pro"

Apr 26 21:06:52 XX-MacBook-Pro.local amfid[193]: /Applications/Vienna Ensemble Pro/Vienna Ensemble Pro Server (64-bit).app/Contents/MacOS/Vienna Ensemble Pro signature not valid: 0xfffefa2a

Apr 26 21:06:52 XX-MacBook-Pro.local Vienna Ensemble Pro[724]: WARNING: The Gestalt selector gestaltSystemVersion is returning 10.9.2 instead of 10.10.2. Use NSProcessInfo's operatingSystemVersion property to get correct system version number.

---

Apr 26 21:08:25 XX-MacBook-Pro kernel[0]: process Vienna Ensemble [724] caught causing excessive wakeups. Observed wakeups rate (per sec): 484; Maximum permitted wakeups rate (per sec): 150; Observation period: 300 seconds; Task lifetime number of wakeups: 45015

Apr 26 21:08:25 XX-MacBook-Pro com.apple.xpc.launchd[1] (com.apple.ReportCrash[754]): Endpoint has been activated through legacy launch(3) APIs. Please switch to XPC or bootstrap_check_in(): com.apple.ReportCrash

Apr 26 21:08:25 XX-MacBook-Pro.local ReportCrash[754]: Invoking spindump for pid=724 wakeups_rate=484 duration=93 because of excessive wakeups

---

Apr 26 21:08:25 xx-MacBook-Pro.local spindump[394]: Saved wakeups_resource.diag report for Vienna Ensemble Pro version 5.4.13715 (5.4.13715) to /Library/Logs/DiagnosticReports/Vienna Ensemble Pro_2015-04-26-XX-MacBook-Pro.wakeups_resource.diag

---

rMBP 15" 2.2 i7 16gb ext. 2x USB3 850EVO 10.10.5
MP 1,1 2.66 32gb 10.7.5
Logic X 10.10.2. VEPro5 5413888. Kontakt 5, Play 4, Omni 1
...VMK76, MPD232 Asus 4k, OWC TB2 dock:)
Posted on Mon, Apr 27 2015 04:42
by bradleycomp
Joined on Fri, Apr 10 2015, Seattle, Posts 3

Does anything run wrong? Mine doesn't find a host. Perhaps I should go through my logs?

Posted on Mon, Apr 27 2015 07:19
by Target
Joined on Tue, Mar 17 2015, Finland, Posts 27

Originally Posted by: bradleycomp Go to Quoted Post

Does anything run wrong? Mine doesn't find a host. Perhaps I should go through my logs?

VEPro server is working fine for me. Sometimes hanging on exit (rarely).

Just that when I read words like "error", "excessive" and "lifetime" it makes me want to know;)

rMBP 15" 2.2 i7 16gb ext. 2x USB3 850EVO 10.10.5
MP 1,1 2.66 32gb 10.7.5
Logic X 10.10.2. VEPro5 5413888. Kontakt 5, Play 4, Omni 1
...VMK76, MPD232 Asus 4k, OWC TB2 dock:)
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.