Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Runtime Error while installing VIPro
Last post Wed, Sep 09 2015 by songdiver, 3 replies.
Options
Go to last post
Posted on Mon, Sep 07 2015 21:52
by songdiver
Joined on Tue, May 26 2015, Posts 8

Hi everybody,

i just updated my eLicenser with the activation code of my new Vienna Instrument Pro and then wanted to run "ViennaInstrumentsPro-WIN-2.4.13477.exe" which i downloaded from MyVSL in order to install VIP.

At every step during the installation procedure i get this error message:

"Runtime Error (at 25:49):Could not call proc."

Although the installation seems to proceed between the different installation steps i decided to quit/cancel the installation because i don`t think that this is normal behaviour and i doubt that this is a clean installation.

What is going wrong?  Please advice!

Thank you, Andreas

System: Win7 32Bit

Posted on Wed, Sep 09 2015 08:26
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3047

Hello Andreas!

Did you try installing the latest version of VI Pro (2.4.13670) yet?http://www.vsl.co.at/en/MyDownloads/Software_installers

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Sep 09 2015 16:32
by songdiver
Joined on Tue, May 26 2015, Posts 8

thanks for the hint! downloaded latest version and everything ok now :-) 

best regards, andreas

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.