Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Errors loading plugins: Could not create plugin
Last post Thu, Mar 14 2019 by Paul, 11 replies.
Options
Go to last post
Posted on Tue, May 24 2016 15:21
by umarekawaru
Joined on Fri, Dec 28 2012, Posts 77

When I load a project, Vienna Ensemble Pro could not load the updated SynthMaster 2.8.2 plugin:

Errors occurred while loading plugins:
AU: KV331Audio| SynthMaster 2.7 Instrument (Could not create plugin)

I tried with my Logic X project and a lone vframe save file.

I can assign Synthmaster 2.8.2 to the instrument channel strips using the Replace Plugin menu but I obviously lose my settings, have to reload each preset in Synthmaster instances, of course.

I tried loading old projects that used Synthmaster 2.7 on Logic 9, it loaded fine and had the updated version automagically loaded in the channel strip. It is even entitled "synthmaster 2.8" in the channel strip plugin selection menu. 

Works in Logic, why not in VEP?  Is VEP being picky about the plugin name listed in the menu?

umarekawaru attached the following image(s):
VEP loading synthmaster.jpg (47kb) downloaded 5 time(s).

You cannot view/download attachments. Try to login or register.
Logic 10.4.4 - Mac Pro 2010 12 Core 3.46 GHz - 48 GB RAM - Mac OS 10.12.6 - VSL: almost everything
Posted on Wed, May 25 2016 09:56
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12049

Hello umarekawaru,

I´m afraid you are right, and it is the plug-in name that is causing these troubles.

Usually, plug-in names are never changed, maybe the developer can reconsider their naming convention. 

We have also put this on our to-do list for upcoming versions of Vienna Ensemble PRO. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, May 25 2016 20:39
by umarekawaru
Joined on Fri, Dec 28 2012, Posts 77

Originally Posted by: Paul Go to Quoted Post
Usually, plug-in names are never changed, maybe the developer can reconsider their naming convention. 

We have also put this on our to-do list for upcoming versions of Vienna Ensemble PRO.

The error is not yours so I don't understand what you put on your to-do list.

Logic 10.4.4 - Mac Pro 2010 12 Core 3.46 GHz - 48 GB RAM - Mac OS 10.12.6 - VSL: almost everything
Posted on Wed, May 25 2016 20:48
by umarekawaru
Joined on Fri, Dec 28 2012, Posts 77

The SynthMaster developper(s) is/are always responsive - working on the problem as we speak. ...SynthMaster is popular for good reason.

Logic 10.4.4 - Mac Pro 2010 12 Core 3.46 GHz - 48 GB RAM - Mac OS 10.12.6 - VSL: almost everything
Tags: Synthmaster
Posted on Thu, May 26 2016 12:42
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12049

Hello umarekawaru, 

We´re trying to improve things, even if you don´t understand why we would do that 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Jan 18 2017 10:00
by umarekawaru
Joined on Fri, Dec 28 2012, Posts 77

The developper is no longer responding.  Do you know where you obtain the plugin name? In other words, is there a file name I can modify? an alias I can create? or a file I can edit to fool VEP into thinking it's loading the old version?

Logic 10.4.4 - Mac Pro 2010 12 Core 3.46 GHz - 48 GB RAM - Mac OS 10.12.6 - VSL: almost everything
Posted on Wed, Jan 18 2017 10:02
by umarekawaru
Joined on Fri, Dec 28 2012, Posts 77

I'm on the latest version of VEP as of this date

Logic 10.4.4 - Mac Pro 2010 12 Core 3.46 GHz - 48 GB RAM - Mac OS 10.12.6 - VSL: almost everything
Posted on Wed, Jan 25 2017 23:09
by umarekawaru
Joined on Fri, Dec 28 2012, Posts 77

Originally Posted by: Paul Go to Quoted Post
We´re trying to improve things, even if you don´t understand why we would do that 

I understand what you meant.  Thanks for putting it on the Dev Team to do list.

Logic 10.4.4 - Mac Pro 2010 12 Core 3.46 GHz - 48 GB RAM - Mac OS 10.12.6 - VSL: almost everything
Posted on Wed, Jan 25 2017 23:13
by umarekawaru
Joined on Fri, Dec 28 2012, Posts 77

Logic Pro seems to handle it correctly.

Logic 10.4.4 - Mac Pro 2010 12 Core 3.46 GHz - 48 GB RAM - Mac OS 10.12.6 - VSL: almost everything
Posted on Thu, Mar 14 2019 03:10
by Fuzzfas
Joined on Mon, Mar 19 2012, Posts 1

Hello Paul,

I am experiencing the same errors mentioned in this thread, but with a different plug-in called Synplant. I was wondering if this issue was ever fixed, perhaps in one of the newer iterations of VE Pro, or will it possibly be fixed in VE Pro 5 in the future?

(I am currently on VE Pro 5 ver. 5.4.16181 Aug 10 2017 release)

Thank you!

Posted on Thu, Mar 14 2019 14:24
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12049

Hi Fuzzfas, 

I'm using SynPlant here as well, with VE PRO 6, works fine...
Could be a good opportunity to check out VE PRO 7 (on pre-sale). 

Meanwhile, I have sent you a demo license for VE Pro 6, to see if that changes things on your system. 

VE Pro 5 will not receive any updates, I'm afraid.

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.