Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Can't load Server Project in VE Pro 6
Last post Mon, Aug 22 2016 by musos, 7 replies.
Options
Go to last post
Posted on Sun, Aug 21 2016 23:23
by musos
Joined on Sun, Dec 08 2002, Johannesburg, South Africa, Posts 913

I'm just starting with the VE Pro 6 update so apologies if this has already been discussed.

I'm working in Logic Pro v10.2.4

I created 2 instances of VE Pro as a test and used Save Server Project.

I close my Logic song, close down VE Pro 6 open instances. I then open a new Logic song to see if I can recall both instances as before. When I choose Open Server Project and select my recently saved file, it loads up to 76% and then just hangs.

 

Then Logic crashed, so I restarted VE Pro 6 and tried to Open Server Project with only VE Pro running, and it also gets to 76% and hangs - then I have to Force Quit.

 

Anyone else having similar issues?

VE Pro folks: please consider this to be a bug report.

Posted on Mon, Aug 22 2016 01:12
by EgM
Joined on Mon, Apr 20 2015, NB, Canada, Posts 26

You'll have to specify which plugins you were using within your VEP instances, Kontakt, VSL, Play, etc. if you want some feedback...


Eric E. Hache
Music Composer @ http://www.gamemusic.ca
Posted on Mon, Aug 22 2016 07:07
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12791

Hi musos, 

Also, if your application crashes, please send the crash reports, with a detailed way to reproduce this, to .

The more information, the better (e.g., which version of VE PRO 6 are you using?

Thanks, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Aug 22 2016 10:45
by musos
Joined on Sun, Dec 08 2002, Johannesburg, South Africa, Posts 913

Originally Posted by: EgM Go to Quoted Post

You'll have to specify which plugins you were using within your VEP instances, Kontakt, VSL, Play, etc. if you want some feedback...

No 3rd party plugins - only VI Pro instruments.

Posted on Mon, Aug 22 2016 10:48
by musos
Joined on Sun, Dec 08 2002, Johannesburg, South Africa, Posts 913

Originally Posted by: Paul Go to Quoted Post

Hi musos, 

Also, if your application crashes, please send the crash reports, with a detailed way to reproduce this, to .

The more information, the better (e.g., which version of VE PRO 6 are you using?

Thanks, 

Paul

Hi Paul.

VE Pro doesn't crash, it just hangs and I have to force quit. I have the latest version: VE Pro 6.0.15224

I will send the Console logs to you by email.

Posted on Mon, Aug 22 2016 12:08
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12791

Hello musos, 

If VE PRO hangs, please send a sample of the process:

- Highlight Vienna Ensemble Pro in Activity Monitor

- click "i" in the upper left corner

- click "Sample" (lower left corner) => save file and send it to

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Aug 22 2016 13:39
by musos
Joined on Sun, Dec 08 2002, Johannesburg, South Africa, Posts 913

Thanks Paul.

I've sent the project file and the sample as requested.

Your help is much appreciated as always....

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.