Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Wed, Mar 22 2017 10:49
by Tabbu
Joined on Wed, Jan 01 2003, Finland, Posts 16

I thought I should post a question here as well if there are Studio One / VEP users. I'm very interested of knowing if anyone else have these problems. I posted in Presonus forums about this and here is my issue copy pasted:

I think transforming VI tracks to audio is absolutely brilliant feature in Studio One, but after I transformed my orchestra cue into audio the save times increased into something ridiculous. I measured that every save takes around 12 minutes 49 seconds. There must be a lot of data kept when I have the option to return to virtual instruments, but still - I think these kind of downtimes are too much.

Main DAW; i7 990X 6-core 3,46Ghz, 24Gb of DDR3 Ram, RME HDSP 9652, Windows 10, Latest version of Studio One, Vienna Ensemble Pro 6, additional PC slave (i7 6700K 4Ghz, 64 Gb RAM).

My orchestra template has little bit over 110 tracks. I had Vienna Ensemble Pro 6 instances strings and percussion in my main daw, and brass / woodwinds on my slave pc. I have a Studio One project folder on a seperate 3Tb 7200 RPM hard drive. OS and Studio One are installed on a SSD.

Once I started building the template, the save times slowly started to get longer and longer. However when I worked in midi, save times were still quite reasonable, although without backround saving, a bit annoying - around 0:30 - 1 minute.

When I finished the song, I shift-selected all the tracks to transform to audio. I tried what happens if I transform an empty midi track, but Studio One didn't do nothing (meaning not rendering any empty files), so I went ahead and selected all tracks and Studio One only rendered the midi tracks that had data in them. Of course there isn't data on all 110+ tracks, but I would guess I had around 40 tracks of rendered audio by the end of the process.

My settings in the transform instrument track were: all selected except render inserts. I had audio tail of max length 8 sec. After this process the save times went off the roof. I checked the file sizes today and before the project file was around 163Mb, after transforming project file it is 1.4 Gb. Is this normal?

Currently I don't have any plugins activated and CPU load is really low. Project is running stable but the save times are a big problem. Any ideas what to do here?

I suspect that there is something wrong in S1 and VEP combo. Any S1 users who experience similar issues?

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.