Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Jun 06 2017 03:36
by musique_de_poche_6048
Joined on Thu, Apr 08 2004, Tokyo, Posts 8

Hello,

 

I have encountered anomaly with VEP 6.0.15964 running on Mac OS 10.8.5 (Mountain Lion).

Installation was flawlessly done, but the application can’t be launched and dialog says it does NOT support this Mac OS version.

This doesn’t happen with VEP 6.0.15864 and I am forced to revert to it. No issues on VIP 2.4.15962 either.

Any changes introduced in system requirements solely on VEP6?

 

Kind regards,

 

Osamu Kubota

--------------------------------------------------

Mac Pro (early 2008) 8-core 2.8GHz

24 GB ram

Mac OS 10.8.5

Logic Pro 9.1.8

Posted on Tue, Jun 06 2017 05:49
by utadeer
Joined on Mon, May 12 2003, Los Angeles, CA USA, Posts 7

I'm having the same problem on Mac OS 10.8.5 only, not on my other slave computers that are running 10.9 nor my main system running 10.11.6. If I try to open either the VEP Standalone or Server I get the same message as Osamu. The exact dialog box says:

Vienna Ensemble Pro cannot be opened because of a problem.

Check with the developer to make sure Vienna Ensemble Pro works with this version of OS X. You may need to reinstall the application. Be sure to install any available updates for the application and OS X.

Click Report to see more detailed information and send a report to Apple.

I also have ProTools 10 and 11 installed on this system. If I try to launch ProTools, I get an error message that says:

ProTools could not load the following plug-ins either because no valid authorization could be found, the iLok key was not connected or the plug-in was damaged:

Vienna Ensemble Pro Audio Input.aaxplugin

Vienna Ensemble Pro.aaxplugin

I double checked that both my eLicenser and iLok installers/drivers are the most recent versions downloaded from their respective sites (although I realize the iLok isn't used here).

Any ideas how to get this most recent version to open?

Thanks,

Kristopher

Posted on Wed, Jun 07 2017 09:33
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11261

Hi, 

Unfortunately our software development tools for VE PRO 6 do not support OS X 10.8 any longer. 
We will update the system requirements accordingly. 

You can either 

Sorry to have no better news there. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Jun 10 2017 13:18
by musique_de_poche_6048
Joined on Thu, Apr 08 2004, Tokyo, Posts 8

Originally Posted by: Paul Go to Quoted Post

Unfortunately our software development tools for VE PRO 6 do not support OS X 10.8 any longer. 

Thank you for the response, Paul.

C'est la vie... The world is moving toward the future.

 

Osamuxxxx

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.