Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Question about Enable / Disable (enable only function ?)
Last post Mon, Nov 06 2017 by fenx741, 2 replies.
Options
Go to last post
Posted on Sun, Nov 05 2017 23:55
by fenx741
Joined on Tue, Jul 04 2017, Posts 2

Hi Guys !
I need some help, after trying around things all day long.

I run Cubase pro 9 with VEPro 6. Since my mac pro can't handle the CPU usage of all my VEPro instruments, even when not playing (I mean, it can, but 50% of CPU Usage without playing a note is a shame), I created an automation mapping in VEPro, to activate/disactivate a track via CC125, toggled via my IPad with lemur.
It works well, but i'm facing a big issue :

It seems that when I disable the 'decouple' option in order to have VEPro saved within the cubase project, it doesn't store the "enabled or disabled' information. In consequence I face problems everytime I swich projects, since VEPro stays with disabled tracks that are used in the next project, it doesn't recognizes that some tracks are used to enable them in this particular project.

Anyway, I'm looking for a way to solve this by having a little bit of midi (a silent note) with CC125 at full velocity at the beginning of the timeline, placed on every used tracks, in order to send the "enable track" message to VEPro. It works, but if I replay it, it disables the cell.

So my question is, is there any way to make the "Enable / Disable" message "Enable" only ? I can't find any way to separate Enabling and Disabling in 2 differents messages...

I hope to find a solution soon, I really don't want to go back to a "cubase based" template only with disabled tracks everywhere... 

Thanks a lot for your help guys !

Theo

Posted on Mon, Nov 06 2017 00:08
by fenx741
Joined on Tue, Jul 04 2017, Posts 2

Edit : I managed to make it work by sending my CC125 message at 0 instead of 127. 127 seems to be disabling and 0 for enabling. So I let the thread here if it can help !

And don't hesitate if you can share some tips if you have a template where you enable / disable VEPro cells.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.