Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Reinstalling VSL after hd substitution
Last post Sat, Jan 13 2018 by Paul, 10 replies.
Options
Go to last post
Posted on Thu, Jan 11 2018 19:47
by Fabio Biolcati
Joined on Tue, Aug 06 2013, Milano — Italy, Posts 127

Hi All.

Last Tuesday my hd has blown away — technicians were able to rescue all data from it, fortunately.

All the "former" VSL materials are now stored in a rescued data folder on my desktop: may I pick things from there (to put it where?) or do I need to reinstall from scratch?

Also, where were my preset stored?

I've already downoaded and run latest eLicenser manager.

Any hint?

Thank you

Fabio Biolcati
SE1 Bundle, SE2&3 Strings; Notion5; Tannoy Reveal 501a
Posted on Thu, Jan 11 2018 23:34
by fatis12_24918
Joined on Sat, Dec 16 2006, Posts 93

Ciao Fabio,

if you have the folders with VSL libraries (previously installed on the other HD and now just copied on your desktop) you may use the VSL Directory Manager application for browsing the content and have it recognized by VI and VE in the new location.

Feel free of contacting me for instructions in Italian if you need more explanation,

ciao, Fabio V. (lo stesso di NS Garritan )

Posted on Fri, Jan 12 2018 07:39
by Fabio Biolcati
Joined on Tue, Aug 06 2013, Milano — Italy, Posts 127

Thank you for your reply, Fabio; downloading and installing libraries is such a time consuming process.
May I safely move them in my new Users/Documents folder?

The other bad new is that Directory Manager, Library Installer and VI (Standalone — haven't tried in host yet) refuse to run; they prompt up with an error message as if I'm running the wrong OS X version (actually is 10.11.6 - 15G18013). Download Manager works seamlessly.

Fabio Biolcati
SE1 Bundle, SE2&3 Strings; Notion5; Tannoy Reveal 501a
Posted on Fri, Jan 12 2018 08:50
by jediego
Joined on Thu, Dec 07 2017, Posts 5

Hi there,

I have similar issue today, need to re-install High Sierra from scratch.

Though my VSL libraries are loaded on an ext USB3 drive, I am not sure if have to rescue some sort of licence data before to re-initialize the Macintosh HD or everything is already safe into the Steinberg dongle. Sorry if it seems I am hijacking a bit the topic, I can't find details to this extent.

Best wishes,

Diego

Posted on Fri, Jan 12 2018 17:22
by fatis12_24918
Joined on Sat, Dec 16 2006, Posts 93

Originally Posted by: Fabio Biolcati Go to Quoted Post

Thank you for your reply, Fabio; downloading and installing libraries is such a time consuming process.
May I safely move them in my new Users/Documents folder?

The other bad new is that Directory Manager, Library Installer and VI (Standalone — haven't tried in host yet) refuse to run; they prompt up with an error message as if I'm running the wrong OS X version (actually is 10.11.6 - 15G18013). Download Manager works seamlessly.

Well, I'm keeping my libraries on external drives and often moving and re-arranging them between new HD and SSD (to manage space and performance) and between my Mac and PC DAWs: then I can confirm that it's totally effective and safe to move the library content folders, and the only action requested is to run the Directory Manager to have the VI and VE automatically accessing to them in the new location.

About your custom presets, to be honest I can't help: they are saved in some default folder (but I don't know in Mac and Windows, and I don't care because I save them in other folders) but you may also save wherever you like, then I've no idea where you had them. If you need to recover them of course just search via keyword file/folder names you may remember.

About your other issue I can't comment, but I suppose you reinstalled at least the software: doing it is pretty fast, then I recommend you remove/uninstall all the old programs and make a fresh installation of all the last versions, then use the Directory Manager form the last fresh installation. Usually it fixed problems in my experience.

Last but not least... Good Luck, that's life (...of us, poor digital guys...)

Posted on Fri, Jan 12 2018 17:26
by fatis12_24918
Joined on Sat, Dec 16 2006, Posts 93

Originally Posted by: jediego Go to Quoted Post

Hi there,

I have similar issue today, need to re-install High Sierra from scratch.

Though my VSL libraries are loaded on an ext USB3 drive, I am not sure if have to rescue some sort of licence data before to re-initialize the Macintosh HD or everything is already safe into the Steinberg dongle. Sorry if it seems I am hijacking a bit the topic, I can't find details to this extent.

Best wishes,

Diego

No, at my knowledge you don't have to. I did it several time, and I just had to install a fresh eLicenser driver, then connect my dongle, and everything was working fine.

(It's another story if you had licenses on the virtual eLicenser on the HD, but VSL software doesn't use it).

Posted on Fri, Jan 12 2018 18:37
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 9949

Hi, 

To assign the sample content, drag the folders on top of your Directory Manager, like shown in this video

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Jan 13 2018 09:52
by Fabio Biolcati
Joined on Tue, Aug 06 2013, Milano — Italy, Posts 127

Thank you for your reply, Paul.

Then I have issues with Vienna applications crashing
(DownloadManager works; DirectoryManager and VI-Standalone it doesn't).

Already in touch with support; they suggested to uninstall/re-install,
but aforementioned apps are not working yet.

Fabio Biolcati
SE1 Bundle, SE2&3 Strings; Notion5; Tannoy Reveal 501a
Posted on Sat, Jan 13 2018 16:38
by Fabio Biolcati
Joined on Tue, Aug 06 2013, Milano — Italy, Posts 127

All's Well That Ends Well.

(1.) Vienna apps are well and running now, then (2.) I was able to use DirectoryManager to relocate library folders avoiding to download from scratch. Thanks Paul anyway.

I see I had to fully install Vienna Insuments & Vienna Ensemble Software package to make it not to crash.
Before I choose to install only what I strictly need resulting in a strip of system error messages.

I will report it to Support. Is it intended behaviour? If so, why let you choose what part to install?

(3.) I can't find again where my presets were located before, but I can resume them from the projects I used in DAW. I will open VI track by track and save contents as presets.
Still curious about where are they stored (just in case they will blow away again…) Any hint about this?

Thank you for help and patience.

PS I have a back up unit now.

Fabio Biolcati
SE1 Bundle, SE2&3 Strings; Notion5; Tannoy Reveal 501a
Posted on Sat, Jan 13 2018 22:58
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 9949

Hello Fabio, 

Thanks for the update. We will look into the VI/VE trouble. 

Regarding the Custom Data Folder location: You can set it yourself, and there are the default locations mentioned in the VI/PRO manuals, depending on your OS. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.