Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Wed, May 16 2018 02:42
by windyweekend
Joined on Mon, Dec 12 2016, Posts 15

I just installed VEP on a new Win10 PC, have added the VST Plugins folders (both the 32 and 64 bit versions) in the Preferences and every plugin is showing up correctly except Kontakt. The plugins are all installed in exactly the same directory but only Kontakt is missing, even though it is in there with everything else.

Any idea what might be going on here? Why would only one plugin be ommitted?

Thanks

Richard

Posted on Wed, May 16 2018 06:03
by JT3_Jon
Joined on Fri, Jun 04 2004, Palmdale CA (1 hour north of LA), Posts 446

Try opening Kontakt as stand alone and make sure its registered. If it is, rescan the plugins in VE pro (choose rescan all) and see if it then shows up. I remember having problems with Kontakt and doing the above and restarting the machine made it work. 

Epic Prog rock music using VSL samples - http://www.aeonsatori.com

System specs: Mac Pro 5,1 3.33GHz 12 core 48GB RAM
OS 10.11.6 Cubase 8.5 Vienna Ensemble Pro 6.0.27022(64-bit)

PC: Core i7-2600 32GB Ram, Windows 8, Vienna Ensemble Pro 6.0.17011(64-bit)
Posted on Thu, May 17 2018 17:09
by windyweekend
Joined on Mon, Dec 12 2016, Posts 15

JT3 Jon, 

Looks like you hit the nail on the head. Turns out that either VSL or one of my VIs had overwritten the Visual C++ redistributable and now Kontakt wasn't working. I should have thought of that! Reinstalled, and all working fine in VEP now.

Thanks so much for helping to figure this out!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.