Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
SY-Player / Strings bug
Last post Wed, Jul 18 2018 by marnix, 10 replies.
Options
Go to last post
Posted on Thu, Jul 12 2018 20:54
by TFIS
Joined on Tue, Dec 14 2010, Posts 70

Cubase 8.5, 64bit crashes ALWAYS, when setting up the player like shown and playing faster notes.


File Attachment(s):
neu-3.jpg (414kb) downloaded 15 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Thu, Jul 12 2018 22:04
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10364

Hi, 

Thanks for the info. Can you please send us the crash-dump file (location shown after the crash):

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Jul 12 2018 22:24
by TFIS
Joined on Tue, Dec 14 2010, Posts 70

Sorry, I wrote it misleading:

It's thinks Windows, which shuts cubase:

Name der fehlerhaften Anwendung: Cubase8.5.exe, Version: 8.5.30.192, Zeitstempel: 0x58ad9164
Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 10.0.16299.492, Zeitstempel: 0x5c04cfa2
Ausnahmecode: 0xe06d7363
Fehleroffset: 0x00000000000450d8
ID des fehlerhaften Prozesses: 0x84c
Startzeit der fehlerhaften Anwendung: 0x01d419e617761f15
Pfad der fehlerhaften Anwendung: C:\Program Files\Steinberg\Cubase 8.5\Cubase8.5.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\System32\KERNELBASE.dll
Berichtskennung: 710986a5-e1f5-4b13-888a-035d20b66f3f
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

Thats what listened in the "Ereignisanzeige" (I'm too lazy to google the english word...now im curious...ah: Event Viewer!"

Edit: I ran sfc/ scannow without results

Posted on Fri, Jul 13 2018 08:21
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10364

Hi, 

But everything works when you play with our custom presets?

Then I'd say a good workaround is to reset a loaded instrument and start building this way, over the weekend. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Jul 13 2018 08:34
by TFIS
Joined on Tue, Dec 14 2010, Posts 70

Hi Paul,

thanks for the reply.

I will try it with the factory presets this evening.

Is there a confirmation or am I the only one with that error?

 

Regards

T. Fischer

Posted on Fri, Jul 13 2018 08:50
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10364

Hi, 

So far, you are the only one who reports this, but I didn't have access to a Win system to test. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Jul 13 2018 21:26
by TFIS
Joined on Tue, Dec 14 2010, Posts 70

Hi,

I tried it again with a factory preset: same result

ALL legato and ALL long articulations (even tremolo) lead to a cubase crash when setting the delay a little bit higher (0.2 for example, leaving the other knobs untouched) and play fast notes.

Different Instruments , reverb setting off, only one mic...

Posted on Tue, Jul 17 2018 16:11
by TFIS
Joined on Tue, Dec 14 2010, Posts 70
No one?
Posted on Wed, Jul 18 2018 12:56
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 936

Hi TFIS,

Unfortunately I must confirm this bug and have already notified our developers of it - thanks for reporting!

Best, Marnix

Posted on Wed, Jul 18 2018 14:14
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 936

Hi again TFIS,

Our developers have already isolated the problem - a fix for this bug will be released with the next update.

Thanks for reporting and for your patience!

Best, Marnix

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.