Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEPro 6 crashes randomly - often when idle
Last post Mon, Aug 06 2018 by Paul, 2 replies.
Options
Go to last post
Posted on Sun, Aug 05 2018 16:53
by kmamuzik
Joined on Thu, Jul 15 2010, Posts 2

Hi,

I'm using VEPro 6.0.17011 (latest as of this posting)

On a 2010 Mac Pro 12-core, 56gb RAM, MacOS 10.12.6 Sierra, which is also the computer I use for sequencing 

I use the 32-bit Server with 2 instances and the 64-bit Server with 6 instances. 

Preferences - Plugin Latency Compensation (enabled), [6 Threads] per instance

For the most part, the VEPro6 software works like a charm, especially with the large template I have (around 400 midi tracks being sent out to VEP) I rarely have any issues that threaten my work, but the software will consistently crash 3-4 times a day at random times. If I leave to go somewhere and come back, one or both of the Servers will have crashed and I must reopen it and load it up. This is regardless of whether I have a DAW open and/or connected.

Sometimes it will crash while I'm using the DAW, but oddly enough it's never during playback, only during idle moments.

Can anyone offer a suggestion on how to keep it from crashing? Thanks!

Posted on Mon, Aug 06 2018 07:16
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11029

Hi, 

Please send some crash reports as text files to , we will take a look. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.