Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Finale 14.5 issues
Last post Thu, Nov 22 2018 by andi, 16 replies.
Options
Go to last post
Posted on Sat, Sep 15 2018 17:09
by Timothy Beattie
Joined on Sun, Jul 01 2018, Mobile, AL, Posts 8

Hi,

      I started to assign instruments through the audio banks menu and whenever I assign an instrument it applies to all the channels. Do I have to set up the channels outside of finale in Vienna Ensemble or can this be fixed in the audio banks menu? Also, I was able to see my entire instrument library (special edition), but now it only displays tubular bells as an option. Please advise.

-Tim

Here's the file:

https://www.dropbox.com/s/glxmnhnxim8cboc/InfiniteSymphony2.musx?dl=0

Posted on Sun, Sep 16 2018 09:09
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 2937

Hello Tim!

In order to trigger more than one instrument, I recommend using Vienna Ensemble and loading the instruments there. Channels must be assigned in Vienna Ensemble and in the Finale Score Manager accordingly.

To see all your installed instruments, please make sure that the content folders (the folders that contain .dat files) are assigned in the Directory Manager.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sun, Sep 30 2018 21:18
by Timothy Beattie
Joined on Sun, Jul 01 2018, Mobile, AL, Posts 8

ok, I've loaded the instruments into vienna ensemble and I am able to select vienna in the score manager, but it only seems to still offer one instrument at a time (like flute for every instrument). I've set up different channels for each instrument like I want it in vienna ensemble, but don't seem to be able to get Finale to recognize this in the score manager menu. It says edit player in the sound area of the score manager. If I select one instrument it applies to the other channels. Is there anyway to show me screenshots of how you would fix this? 

thanks,

Tim

Posted on Mon, Oct 01 2018 08:33
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 2937

Hello Tim!

That's odd. I'm not sure what went wrong there. Attached you can find some screenshots.

Best,
Andi

andi attached the following image(s):
FinaleVSTBanks.png (57kb) downloaded 4 time(s).
FinaleScoreManager.png (64kb) downloaded 11 time(s).
ViennaEnsemble_Channels.png (117kb) downloaded 8 time(s).

You cannot view/download attachments. Try to login or register.
Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Oct 10 2018 17:19
by Timothy Beattie
Joined on Sun, Jul 01 2018, Mobile, AL, Posts 8

Ok, my setup looks the same as yours as far as I can tell. I will attach screenshots to see if there's something wrong. When I use playback in finale in studio view I see a signal, but get no sound.

File Attachment(s):
IMG_0517.JPG (5,406kb) downloaded 4 time(s).
IMG_7832U00202.JPG (3,219kb) downloaded 3 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, Oct 10 2018 18:56
by Bill
Joined on Fri, Sep 23 2005, Berkshires. MA USA, Posts 833

Your first screen shot shows you instantiated Vienna Instruments rather than Vienna Ensemble

Finale 25, Sibelius 2018, Notion 6, Overture 5, Cubase 9.5
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Sun, Oct 14 2018 15:10
by Timothy Beattie
Joined on Sun, Jul 01 2018, Mobile, AL, Posts 8

Thanks for the response. Do you know how to add Vienna Ensemble to the scoremanager options in finale? All I have is Vienna instruments as an option.

Posted on Mon, Oct 15 2018 08:50
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 2937

Hello Timothy!

I remember that Finale 2014 had problems on some Mac computers finding some plugins (like Vienna Ensemble). I would try to rescan the plugins. If this doesn't help, I would think about upgrading to Finale 25 (or 26).

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Fri, Nov 02 2018 23:17
by Timothy Beattie
Joined on Sun, Jul 01 2018, Mobile, AL, Posts 8

I downloaded Finale 25 and Vienna Ensemble is showing up as an option in score manager, but then it says that it can't connect to service.

File Attachment(s):
IMG_1256.jpg (4,239kb) downloaded 3 time(s).
IMG_1257.jpg (4,179kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sat, Nov 03 2018 07:01
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 2937

Hello Timothy!

Thanks for the screenshots. Unfortunately they don't say a lot. I guess that the Vienna Ensemble instance that you have open is a standalone instance. The Vienna Ensemble plugin can only connect to Vienna Ensemble Service. I would try to open Vienna Ensemble Service (64-bit) manually from the applications folder and then connect again. If this doesn't work, please make another screenshot of the error message you get.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sat, Nov 03 2018 21:56
by Timothy Beattie
Joined on Sun, Jul 01 2018, Mobile, AL, Posts 8

Ok, so now it says it's connected and I see channel levels moving as the score plays back, but I don't hear anything. Any ideas?

Posted on Sun, Nov 04 2018 10:29
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 2937

Hello Timothy!

It can have different reasons why you don't hear anything.
Where do you see channel levels moving? If you see them in the Vienna Ensemble mixer, please check, if they are routed to the Master Bus and the Master Bus goes to OUT1/OUT2. If this is already the case, please check your driver and output settings in Finale. Vienna Ensemble sends the audio signal back to Finale.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sun, Nov 04 2018 18:18
by Timothy Beattie
Joined on Sun, Jul 01 2018, Mobile, AL, Posts 8

thanks for the feedback. The sound levels are showing in vienna ensemble, as indicated by the pictures I've attached to this post. Does it look like I have it routed correctly?

File Attachment(s):
IMG_2975.JPG (3,588kb) downloaded 3 time(s).
IMG_7478.JPG (3,893kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Mon, Nov 05 2018 13:11
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 2937

Hello Timothy!

I can see in your latest screenshots that audio gets routed to OUT1/OUT2 which means that it gets routed back to the host application (in your case Finale). If you don't hear the audio signals, please check your driver and output settings in Finale, the audio output of your audio device, your outboard equipment and loudspeakers.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Nov 21 2018 20:07
by Timothy Beattie
Joined on Sun, Jul 01 2018, Mobile, AL, Posts 8

Thanks for your helpful tech support. Most everything seems to be working now, but I have a few more followup questions. Any advice on how to make the horn and trumpet sound better? I'm pleased with the sound quality of the woodwinds, but the horn and trumpet sound very artificial. I'm also interested in buying the saxophone standard pack. Does that work ok with what I have. Last thing is on percussion: A couple of my channels keep re-setting to timpani after I've selected percussion. Any ideas?

Thanks,

Tim

Posted on Thu, Nov 22 2018 08:49
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 2937

Hello Timothy!

I'm glad that most things seem to be working for you now.

To make instruments sound more natural and less artificial there are many things you could do. You can finetune chosen articulations, dynamics, note start positions and durations and the mix. All these things are easier to edit with DAW software than with notation software.

Learning resources on how to get the best out of our instruments can be found here:
https://www.vsl.co.at/en/Academy/Other_Resources

All our instrument collections can be used with Finale, but please note that only the Special Edition Volumes 1 to 4 will work with the "VSL - Special Edition" Human Playback Preferences. For the Instrument collections (like Saxophones) you can add keyswitches and MIDI CC commands with the keyswitch dump file that we provide. If you want to stay with the Human Playback Preferences, you could chose Special Edition Vol. 2 Woodwinds (including Alto, Tenor and Baritone Saxophones) and maybe Special Edition Vol. 4 (inlcuding Soprano and Bass Saxophone).
https://www.vsl.co.at/en/Special_Edition_Vol2/SE_Vol2_Woodwinds
https://www.vsl.co.at/en/Special_Edition_Complete_Bundle/Special_Edition_Vol4

I don't fully understand the percussion problem. Where did you select "Percussion" and where do the channels reset to "Timpani"? Can you elaborate?

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.