Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
RAM usage way too high
Last post Fri, Nov 09 2018 by cojoncio, 5 replies.
Options
Go to last post
Posted on Fri, Nov 09 2018 15:19
by cojoncio
Joined on Tue, Apr 20 2010, Spain, Posts 74

Hi there.

I'm experiencing a high RAM usage in my MacPro 2012 with 64GB.

I'm creating a new temlate and so far I have one instance of VEP with 5 Kontakt instruments. The total amount used shoud be around 800MB according to the Kontak plugin but the activity monitor reports 1,64GB.

Also, in another template with about 50 to 60 instrument tracks (Omnisphere and Kontak), the CPU usage goes up to 500-600%. I have to unload 2 or 3 instruments and then turn them back on to lower the CPU usage up to 140-160%. This template is also having a high RAM usage.

I'm using DP 9.5 and VEP 6.0.16778 and running everything from SSDs

Are these normal bahaviours? Is anyone experiencing something similar?

 

Thanks!!

Master: i9 7900x OS X 10.12 Digital Performer
Slaves: i7 3930k. Windows 7 - Mac Pro 12 core. OS X 10.12
Posted on Fri, Nov 09 2018 15:55
by FabioA
Joined on Fri, Jan 13 2012, Posts 89

About RAM usage: Kontakt reports the ram used, but Kontakt istances use an unexplected high amount of ram for the graphic & scripting part. Some company is worst than others.

Posted on Fri, Nov 09 2018 16:15
by cojoncio
Joined on Tue, Apr 20 2010, Spain, Posts 74

Originally Posted by: FabioA Go to Quoted Post

About RAM usage: Kontakt reports the ram used, but Kontakt istances use an unexplected high amount of ram for the graphic & scripting part. Some company is worst than others.

Thanks for your answer!

I didn't know that fact. However it seems that Windows handles RAM in a much more efficient way. If I unload an instrument in my Windows slave (let's say 200MB) the task manager reveals 200 more mb available. In other words, what is shown in Kontak is what it really pulls out from the system. No more, no less.

 

Thank you anyway, Fabio :)

Master: i9 7900x OS X 10.12 Digital Performer
Slaves: i7 3930k. Windows 7 - Mac Pro 12 core. OS X 10.12
Posted on Fri, Nov 09 2018 18:04
by FabioA
Joined on Fri, Jan 13 2012, Posts 89

Probably my info (that is correct I think) may not me most likely the problem :D
What do you mean with unload? Purge all samples? Delete the instruments? I think you mean that when you load instruments outside VEP, the ram used by your system is exactly the one the instrument used?


Just an example. I have istances in VEP let's say with 12 kontakt libraries. I purge them all, so 0 mb are loaded into cubase. When I delete the VEP istances, my ram gets 1000 mbs of space (that was the scripting and the GUI of those kontakt instruments.

Posted on Fri, Nov 09 2018 21:15
by cojoncio
Joined on Tue, Apr 20 2010, Spain, Posts 74

What I mean by "unload" is actually disabling channels from the left column. Purging samples never worked for me on my MacPro. It does work on my windows slave.

 

Anyway... I guess I'll have to install the latest VEP version at some point but I'm in serious doubt it will fix my problems. I'll be adding another computer to my studio soon and this MacPro will become a slave, so probably the wiser solution will be running Windows via Parallels or BootCamp on it and then running VEP.

Master: i9 7900x OS X 10.12 Digital Performer
Slaves: i7 3930k. Windows 7 - Mac Pro 12 core. OS X 10.12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.