Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Pro 7 and Epic Orchestra 2.0
Last post Wed, May 08 2019 by musicman691, 435 replies.
Options
Go to last post
22 Pages«<89101112>»
Posted on Fri, Mar 01 2019 17:10
by DaddyO
Joined on Tue, May 22 2012, Washington (US State), Posts 448

Originally Posted by: musicman691 Go to Quoted Post

At least let us know specifics of what is needed in the way of a computer setup like what operating system at a minimum, etc.

They are right here on the product page for VE Pro 7.

VE Pro 7 System Requirements

***

I wish there was more information. I kind of hoped that March 1st might see some news. So far no.

I went ahead and pre-ordered without that. I could end up being sorry. That is not my expectation though. I completely understand why folks are upset. The rollout of the pre-order is odd at best without any information. I only use one computer, so the single license vs. three licences doesn't bother me. If I networked several computers, it would.

SY Woodwinds, Brass, Perc I, Strings Pro, Elite Strings, Prime
SYzd Woodwinds, Solo Strings, SpecEds 1-4 PLUS
Studio One 5, Dorico 4, Cubase 12
VE Pro, MIR Pro 3D
Windows 10, i5-9600K, 64GB
Posted on Fri, Mar 01 2019 22:01
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 243

With all due respect, perhaps reading comprehension amongst some of Vienna's user base is a bit lkacking. I stated several things I have issues with Vienna about. I even stated some oddities regarding this announcement.

What I have taken issue with is the complaints and how they have been worded. Words have been used that completely and inaccurately describe the situation, and people have placed the blame on the wrong people.

I will reiterate.

This is NOT a downgrade. That is absurd and stupid, period. The purchase of one or multiple licenses for VEP7 is not a downgrade. You are not loosing something by purchasing a license. In point of fact, you are keeping your VEP6 licenses. A downgrade would mean you are getting less than what you already have. That is not accurate.

I am willing to bet, just as Cubase 9.5 and Cubase 10 both COEXIST on my machine currently, I am able to run both Cubase 9.5 and Cubase 10. VEP6 & 7 will not likely communicate with each other. Sure. That doesnt mean you cant keep VEP6 installed until you have all your licenses for VEP7. Id be willing to bet, you can even keep VEP6 and 7 both installed and use whichever version you need to, because you arent losing a VEP6 license in this upgrade process.

In addition, ya'll have been pretty disengenuous about the price, with comments in here stating that this upgrade is double the price of VEP6. This is also patently false. Perhaps this upgrade is more expensive than the upgrade path was from VEP5 to VEP6, fine. I wasnt around for that. However, that is not how the comments were worded. People are stating that the upgrade from VEP6 to VEP7 is double, implying that the price of VEP6 is the same price as the upgrade price of 3 VEP6 licenses to VEP7. This is wrong (even if you dont take the sale price into account), and fails to take into account that VEP7 upgrade prices will continue to remain discounted as they currently are for several weeks after the launch of VEP7.

Ya'll also are bitching about an update you know nothing about. I realize you are scratching your head at this point saying, "yea dipshit, thats what we are trying to say". However, on the other side of the coin, this might be offer something gamechanging. The point is, you dont know. Is the upgrade worth it to you? I dunno, maybe wait and see what they announce before you start screaming the world is going to end???

No one is forcing you to upgrade and your shit aint going to break the instant VEP7 releases. VEP6 will still receive maintainence updates, Paul has stated that. If VEP7 doesnt offer anything you need, dont buy it. The point is, you dont even know anything about it, you're just bitching about a paid product update sight unseen. Unable to contain your need to complain because, and I get this, no one like to be nickled and dimed, and that is unfortunately what alot of paid software updates feel like these days, you have blown this way out of proportion, going to the point of being dishonest in your description of what this is, using terms like downgrade and paying double / the same price as VEP6.

Paul is a big boy, he can handle the criticism, I certainly dont need to defend the guy. What I can tell you is, I know what PR is like. Paul is taking the brunt of this and unfairly in my oipinion. The guy is just delivering a message. Paul isnt in charge of what information is released. He is not in charge of what gets announced. Someone there tells him, its his job to organize the information he is given and arrange it in a press release.

I am not a fanboy of Vienna. This announcement was certainly weird. The pricing is a little high in my view, but not outrageous, especially when considering that you should be making this purchase when it is on sale. I dont like Synchron player, the ui is horrible. I hate that they have split their userbase by having two seperate groups of sounds that require either VI or Synchron, rather than making both players compatible with all of Vienna's sounds. I think it is bizarre that the VI solo strings have no ability to control vibrato. I think charging additional money for polyphonic legato (having to purchase Instruments Pro) is wrong. Synchron player was released apparently not thoughrally bug tested with some huge issues that should have been easily caught before it was released to the public.

I have issues with Vienna. It doesnt mean I dont like their products. No company is perfect. Using hyperbole to overstate an issue does no one any good. That is how Im reading this situation. Ya'll have overblown this. It could have been handled better on both sides. Vienna gets that Im sure. Im saying what they cant, the way the community has addressed this is, well, in standard internet fashion, like shit.

Posted on Fri, Mar 01 2019 22:23
by LAJ
Joined on Sun, Dec 13 2009, Posts 545

A firm should be able to estimate when the tension has gone. It is time to reveal the secret.

(And for all the people looking for free sounds ... at Spitfire, Resonance Sound, Sounds of Revolution oder at Bestservice etc. ...
There are tons of very usable freesounds of all kind outthere. Over the years I collected more than 100 GB of free samples of all kinds.)


Windows 11, Cubase 12

Posted on Fri, Mar 01 2019 22:29
by McArnes
Joined on Sun, Aug 27 2017, Posts 93
Originally Posted by: littlewierdo Go to Quoted Post
The purchase of one or multiple licenses for VEP7 is not a downgrade. You are not loosing something by purchasing a license. In point of fact, you are keeping your VEP6 licenses. A downgrade would mean you are getting less than what you already have.


Although I agree with you on some things, this has been explained to you several times now: VEP7 does not work with VEP6 so if you upgrade one license you can’t use the other ones, thus you’re loosing what you had.
Posted on Fri, Mar 01 2019 22:53
by musicman691
Joined on Sun, Nov 18 2012, Sopranos State - New Jersey, Posts 201

I have a hint for littlewierdo: go back to Gearslutz from whence you came.

But I will say this for you - you're living up to your screen name.

Jack
PT 2021.6 on OSX 10.13.6
Qapla!
Posted on Fri, Mar 01 2019 23:13
by pablo1980
Joined on Tue, Jul 10 2012, Posts 18
Originally Posted by: littlewierdo Go to Quoted Post
With all due respect, perhaps reading comprehension amongst some of Vienna's user base is a bit lkacking. I stated several things I have issues with Vienna about. I even stated some oddities regarding this announcement.
What I have taken issue with is the complaints and how they have been worded. Words have been used that completely and inaccurately describe the situation, and people have placed the blame on the wrong people.
I will reiterate.
This is NOT a downgrade. That is absurd and stupid, period. The purchase of one or multiple licenses for VEP7 is not a downgrade. You are not loosing something by purchasing a license. In point of fact, you are keeping your VEP6 licenses. A downgrade would mean you are getting less than what you already have. That is not accurate.
I am willing to bet, just as Cubase 9.5 and Cubase 10 both COEXIST on my machine currently, I am able to run both Cubase 9.5 and Cubase 10. VEP6 &amp; 7 will not likely communicate with each other. Sure. That doesnt mean you cant keep VEP6 installed until you have all your licenses for VEP7. Id be willing to bet, you can even keep VEP6 and 7 both installed and use whichever version you need to, because you arent losing a VEP6 license in this upgrade process.
In addition, ya'll have been pretty disengenuous about the price, with comments in here stating that this upgrade is double the price of VEP6. This is also patently false. Perhaps this upgrade is more expensive than the upgrade path was from VEP5 to VEP6, fine. I wasnt around for that. However, that is not how the comments were worded. People are stating that the upgrade from VEP6 to VEP7 is double, implying that the price of VEP6 is the same price as the upgrade price of 3 VEP6 licenses to VEP7. This is wrong (even if you dont take the sale price into account), and fails to take into account that VEP7 upgrade prices will continue to remain discounted as they currently are for several weeks after the launch of VEP7.
Ya'll also are bitching about an update you know nothing about. I realize you are scratching your head at this point saying, "yea dipshit, thats what we are trying to say". However, on the other side of the coin, this might be offer something gamechanging. The point is, you dont know. Is the upgrade worth it to you? I dunno, maybe wait and see what they announce before you start screaming the world is going to end???
No one is forcing you to upgrade and your shit aint going to break the instant VEP7 releases. VEP6 will still receive maintainence updates, Paul has stated that. If VEP7 doesnt offer anything you need, dont buy it. The point is, you dont even know anything about it, you're just bitching about a paid product update sight unseen. Unable to contain your need to complain because, and I get this, no one like to be nickled and dimed, and that is unfortunately what alot of paid software updates feel like these days, you have blown this way out of proportion, going to the point of being dishonest in your description of what this is, using terms like downgrade and paying double / the same price as VEP6.
Paul is a big boy, he can handle the criticism, I certainly dont need to defend the guy. What I can tell you is, I know what PR is like. Paul is taking the brunt of this and unfairly in my oipinion. The guy is just delivering a message. Paul isnt in charge of what information is released. He is not in charge of what gets announced. Someone there tells him, its his job to organize the information he is given and arrange it in a press release.
I am not a fanboy of Vienna. This announcement was certainly weird. The pricing is a little high in my view, but not outrageous, especially when considering that you should be making this purchase when it is on sale. I dont like Synchron player, the ui is horrible. I hate that they have split their userbase by having two seperate groups of sounds that require either VI or Synchron, rather than making both players compatible with all of Vienna's sounds. I think it is bizarre that the VI solo strings have no ability to control vibrato. I think charging additional money for polyphonic legato (having to purchase Instruments Pro) is wrong. Synchron player was released apparently not thoughrally bug tested with some huge issues that should have been easily caught before it was released to the public.
I have issues with Vienna. It doesnt mean I dont like their products. No company is perfect. Using hyperbole to overstate an issue does no one any good. That is how Im reading this situation. Ya'll have overblown this. It could have been handled better on both sides. Vienna gets that Im sure. Im saying what they cant, the way the community has addressed this is, well, in standard internet fashion, like shit.


Honestly, I wouldn’t know where to start, there’s so many bets and assumptions (and statements that even contradict Paul) , that I will leave you be and wait for an official word about my concerns.

Dear VSL, there is a lot of people concerned about your policies, here, in other forums, in the real world, and you are letting Littleweirdo to “explain” them to us.
I sincerely hope you are thinking hard about this situation.

Posted on Sat, Mar 02 2019 00:01
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 243

Originally Posted by: McArnes Go to Quoted Post
Originally Posted by: littlewierdo Go to Quoted Post
The purchase of one or multiple licenses for VEP7 is not a downgrade. You are not loosing something by purchasing a license. In point of fact, you are keeping your VEP6 licenses. A downgrade would mean you are getting less than what you already have.
Although I agree with you on some things, this has been explained to you several times now: VEP7 does not work with VEP6 so if you upgrade one license you can’t use the other ones, thus you’re loosing what you had.

Where does it say that if you upgrade one VEP7 license that suddenly VEP6 will not work? The only thing I have seen (albeit, I didnt see it from Paul, I saw others make the claim that Paul said this), is that VEP 6 will not communicate with VEP7. Meaning, if I have VEP7 running on my server, I cant use a VEP6 instance to communicate with it. This however is not a downgrade. It means, you have to continue to use what you currently have, which is VEP6 until all instances that you are going to use are upgraded. This isnt rocket science. To put it in the correct terms, this is not being able to use a piece of what you paid for until you have all the pieces.

I cant put a table together until I have purchased all three (or more) legs. If I decide to change the legs, I must still purchase all three (or more) of them before I can put the table together and use it. This means, I can purchase one leg at a time. I can even run it through various skupting tools to shape that leg how I want it to look. Until I have all three however, I cant put said table together. However, I can continue to use said table with the old legs, I just cant use said table by mixing and matching the legs (well, technically, I can, but it would look weird, for purposes of this analogy, lets just go with, I cant until all three or more legs are purchased and matching).

If my table legs are currently made of pine and I decide to upgrade the legs to a more sturdy oak, I dont suddenly LOOSE my pine legs by purchasing an oak leg. Heck, buying 3 oak legs doesnt make the 3 pine legs disappear.

Now, I get it, we are dealing with software, which is more esoteric than tangible goods. Vienna could very easily have broken this analogy by removing your VEP6 licenses when you purchase VEP7, through the magic of flipping a bit. However, they havent, thus the analogy works. You are still able to keep what you already have, you just cant use the new stuff until youve updated all the components.

Each instance of VEP is a component. It must be running the same version to communicate with another instance. All the components that wish to communicate must be running the same version. Luckily, you have 3 VEP6 licenses (or more) that will continue to communicate happily with each other, even if you have a VEP7 installation on the same machine. You need to upgrade all the components to VEP7 if you want to run VEP7. Since you are currently running VEP6, it isnt a downgrade from what you currently have. However, since you havent yet purchased all the components, ie. VEP7, it is not yet an upgrade. Thus, nothing changes, you continue to run what you have, not a downgrade.

Tables with three legs

Posted on Sat, Mar 02 2019 01:59
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 243

Quote:
I have a hint for littlewierdo: go back to Gearslutz from whence you came.

But I will say this for you - you're living up to your screen name.


My response:
Quote:
Im saying what they cant, the way the community has addressed this is, well, in standard internet fashion, like shit.


Quote:
Honestly, I wouldn’t know where to start, there’s so many bets and assumptions (and statements that even contradict Paul) , that I will leave you be and wait for an official word about my concerns.

Dear VSL, there is a lot of people concerned about your policies, here, in other forums, in the real world, and you are letting Littleweirdo to “explain” them to us.
I sincerely hope you are thinking hard about this situation.

Start sarcasm:

It certainly is interesting, its only me that is making bets and assumptions, none of you have done that, no, of course not.

Of course, there has been zero hyperbole on this subject since the announcement, no one blew this out of proportion, of course not.

End sarcasm:

My explanations have been on this issue, wait and see. It isnt me who has made any assumptions, except maybe that VEP6 can be installed alongside VEP7 (note, I didnt say, will work together).

Im calling people out for making assumptions on things they know nothing about, being shitty about it, and throwing out personal insults. While I only quoted two shitty comments directed at me, there are a plethora of them littered throughout this thread, and at least two directed at Paul. This is unacceptable.

We are all adults here, act like it. If you dont have anything nice to say, dont say it at all.

"Don't be a dick" - Whil Wheaton

Posted on Sat, Mar 02 2019 07:56
by javajam
Joined on Sun, Mar 13 2005, Paris, France, Posts 173
Originally Posted by: littlewierdo Go to Quoted Post
Where does it say that if you upgrade one VEP7 license that suddenly VEP6 will not work?


Where did it say that if you upgraded one VEP6 license that suddenly VEP5 would not work? Nowhere. And following, can you have VEP5 working when VEP6 installed?

Where did it say that when preordering (or ordering) and using SYstrings before SYplayer release would imply keeping the bank stored twice on your hard drive? Nowhere.
Posted on Sat, Mar 02 2019 08:09
by LAJ
Joined on Sun, Dec 13 2009, Posts 545
Originally Posted by: littlewierdo Go to Quoted Post
My explanations have been on this issue, wait and see. It isnt me who has made any assumptions, except maybe that VEP6 can be installed alongside VEP7 (note, I didnt say, will work together).
Im calling people out for making assumptions on things they know nothing about, being shitty about it, and throwing out personal insults. While I only quoted two shitty comments directed at me, there are a plethora of them littered throughout this thread, and at least two directed at Paul. This is unacceptable.BeerWe are all adults here, act like it.


Are you not wondering why people who have bought the product do still have to assume and to speculate?
Theoretically we (people who bought it) could receive an email which clarifies features.

Are you still excited or are you bored/ nerved or even annoyed by the way the infos are hidden? Many people would answer this in different ways.
And YES, you are right. We are adults! A very important point!

I like announcements like Modern Scoring Brass from Audiobro. Everything is clarified from the beginning very clear. You know there is something big coming. And the excitement stays linear or even rises.

BTW, the thing with the Community-Name was not meant to hurt you. It was just a little funny to read what you are doing while the samples are loaded. I delete this.


Windows 11, Cubase 12

Posted on Sat, Mar 02 2019 08:11
by LAJ
Joined on Sun, Dec 13 2009, Posts 545
...
Windows 11, Cubase 12

Posted on Sat, Mar 02 2019 12:34
by pablo1980
Joined on Tue, Jul 10 2012, Posts 18
Originally Posted by: littlewierdo Go to Quoted Post
<p>
Quote:
I have a hint for littlewierdo: go back to Gearslutz from whence you came.<br><br>But I will say this for you - you're living up to your screen name.
<br><br>My response:<br>
Quote:
Im saying what they cant, the way the community has addressed this is, well, in standard internet fashion, like shit.
</p>
<p><br>
Quote:
Honestly, I wouldn&rsquo;t know where to start, there&rsquo;s so many bets and assumptions (and statements that even contradict Paul) , that I will leave you be and wait for an official word about my concerns.<br><br>Dear VSL, there is a lot of people concerned about your policies, here, in other forums, in the real world, and you are letting Littleweirdo to &ldquo;explain&rdquo; them to us.<br>I sincerely hope you are thinking hard about this situation.
</p>
<p><strong>Start sarcasm:</strong><br><br>It certainly is interesting, its only me that is making bets and assumptions, none of you have done that, no, of course not.<br><br>Of course, there has been zero hyperbole on this subject since the announcement, no one blew this out of proportion, of course not.</p>
<p><strong>End sarcasm:</strong><br><br>My explanations have been on this issue, wait and see. It isnt me who has made any assumptions, except maybe that VEP6 can be installed alongside VEP7 (note, I didnt say, will work together).</p>
<p>Im calling people out for making assumptions on things they know nothing about, being shitty about it, and throwing out personal insults. While I only quoted two shitty comments directed at me, there are a plethora of them littered throughout this thread, and at least two directed at Paul. This is unacceptable.<br><br><strong>We are all adults here, act like it. If you dont have anything nice to say, dont say it at all.</strong></p>
<p><strong>"<span style="text-decoration: underline;">Don't be a dick</span>" - Whil Wheaton<br></strong></p>


As I said, I will leave it here and wait for Paul or somebody from VSL eventual response, I don’t like internet arguments and If I have offended you or anyone I offer my apologies.
Posted on Sat, Mar 02 2019 12:53
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 243

Originally Posted by: javajam Go to Quoted Post
Originally Posted by: littlewierdo Go to Quoted Post
Where does it say that if you upgrade one VEP7 license that suddenly VEP6 will not work?


Where did it say that if you upgraded one VEP6 license that suddenly VEP5 would not work? Nowhere. And following, can you have VEP5 working when VEP6 installed?

Where did it say that when preordering (or ordering) and using SYstrings before SYplayer release would imply keeping the bank stored twice on your hard drive? Nowhere.

It isnt much of a stretch. Go to MyVSL download archive and download Ensemble 5.4 and Ensemble 4 and install them. They should be installed to completely different directories. VEP4, VEP5, and VEP6 all work just fine if installed on the same machine. No, they cant communicate with instances that are a different version number, but they can be installed on the same machine and all run independently of each other. It isnt much of a stretch to imagine that VEP7 will work the same as every previous release of VEP has worked, and more importantly, how nearly all software works. Very few pieces of software prevent you from having multiple versions installed side by side and I doubt VEP7 will be any different.

Posted on Sat, Mar 02 2019 13:01
by musicman691
Joined on Sun, Nov 18 2012, Sopranos State - New Jersey, Posts 201

Originally Posted by: littlewierdo Go to Quoted Post

Quote:
I have a hint for littlewierdo: go back to Gearslutz from whence you came.

But I will say this for you - you're living up to your screen name.


My response:
Quote:
Im saying what they cant, the way the community has addressed this is, well, in standard internet fashion, like shit.


Quote:
Honestly, I wouldn’t know where to start, there’s so many bets and assumptions (and statements that even contradict Paul) , that I will leave you be and wait for an official word about my concerns.

Dear VSL, there is a lot of people concerned about your policies, here, in other forums, in the real world, and you are letting Littleweirdo to “explain” them to us.
I sincerely hope you are thinking hard about this situation.

Start sarcasm:

It certainly is interesting, its only me that is making bets and assumptions, none of you have done that, no, of course not.

Of course, there has been zero hyperbole on this subject since the announcement, no one blew this out of proportion, of course not.

End sarcasm:

My explanations have been on this issue, wait and see. It isnt me who has made any assumptions, except maybe that VEP6 can be installed alongside VEP7 (note, I didnt say, will work together).

Im calling people out for making assumptions on things they know nothing about, being shitty about it, and throwing out personal insults. While I only quoted two shitty comments directed at me, there are a plethora of them littered throughout this thread, and at least two directed at Paul. This is unacceptable.

We are all adults here, act like it. If you dont have anything nice to say, dont say it at all.

"Don't be a dick" - Whil Wheaton

Why don't you try following your own words dude. And we should call YOU out for making assumptions on something you know nothing about. But there's no use in repeating words already written. You keep making excuses and refuse to believe VEPro 7 is a downgrade from VEPro 6 at least license-wise. This license business should have NEVER happened.

Jack
PT 2021.6 on OSX 10.13.6
Qapla!
Posted on Sat, Mar 02 2019 15:45
by horbquartag
Joined on Tue, Dec 01 2009, Germany, Posts 7

Hi Paul,

can you answer me this question please:

Will a project/metaframe made with VEP6 be able be opened in/with VEP7?

From what you told us earlier I understand that there will be no option to connect VEP6 server with the VEP7 instance wich I totally get but what is not clear to me is if the projects made with 6 will open in 7. I am pretty sure you know that much already since this is one of the first workflows you would test with the new VEP7.

I am simply worried that if the answer is "No" I will have to redo all my templates that I spent on weeks already. I hope the answer to my simple question is "Yes" and we will enjoy the 7 very soon!

Cheers!

Karol

www.14bitMIDI.com

Win10 X5670 3.66GHz, never enough RAM, C10, N8, PT, RME, VEP 6, various Vienna Instruments...
Posted on Sat, Mar 02 2019 17:01
by javajam
Joined on Sun, Mar 13 2005, Paris, France, Posts 173

Originally Posted by: littlewierdo Go to Quoted Post
It isnt much of a stretch. Go to MyVSL download archive and download Ensemble 5.4 and Ensemble 4 and install them. They should be installed to completely different directories. VEP4, VEP5, and VEP6 all work just fine if installed on the same machine. No, they cant communicate with instances that are a different version number, but they can be installed on the same machine and all run independently of each other. It isnt much of a stretch to imagine that VEP7 will work the same as every previous release of VEP has worked, and more importantly, how nearly all software works. Very few pieces of software prevent you from having multiple versions installed side by side and I doubt VEP7 will be any different.


Maybe you're working with a Mac and it works in a different way. Or maybe you're in the secrets of God...

Here on the earth, here is how it works (PC):
- with no VEP installed, any installation process (5 or 6) will ask you for an installation folder.
- as soon as VEP is already installed, whatever the version, it won't ask you for any folder anymore. Clicking on 'Install' immediately causes current version straight away uninstallation. Period.

Consequently, there's no way to have different VEP versions to coexist like Cubase does i.e., unlike what you're infinitely stating.

javajam attached the following image(s):
VE5-4.JPG (35kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sat, Mar 02 2019 18:04
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 956
Originally Posted by: littlewierdo Go to Quoted Post
<p>
Originally Posted by: javajam Go to Quoted Post
Originally Posted by: littlewierdo Go to Quoted Post
Where does it say that if you upgrade one VEP7 license that suddenly VEP6 will not work?
<br><br>Where did it say that if you upgraded one VEP6 license that suddenly VEP5 would not work? Nowhere. And following, can you have VEP5 working when VEP6 installed?<br><br>Where did it say that when preordering (or ordering) and using SYstrings before SYplayer release would imply keeping the bank stored twice on your hard drive? Nowhere.<br>
</p>
<p>It isnt much of a stretch. Go to MyVSL download archive and download Ensemble 5.4 and Ensemble 4 and install them. They should be installed to completely different directories. VEP4, VEP5, and VEP6 all work just fine if installed on the same machine. No, they cant communicate with instances that are a different version number, but they can be installed on the same machine and all run independently of each other. It isnt much of a stretch to imagine that VEP7 will work the same as every previous release of VEP has worked, and more importantly, how nearly all software works. Very few pieces of software prevent you from having multiple versions installed side by side and I doubt VEP7 will be any different.</p>


There is no point in paying for vep7 if someone will feel compelled to run vep6 instead due to vsl stripping them of their multi machine license in vep7. What you are guessing about 6 and 7 able to run along side each other I do not believe will be the case. There is no need to run both servers on one machine, the question is about both versions of the plugin on the daw machine and believe that will be problematic. Not to mention that even if that does turn out to be solvable, telling a user that unless they spend a lot more money from now on they will have to use some hacked up multi version setup in order to continue with multi machine networking as they can now in vep6. That alone would represent a downgrade, and frankly I doubt it will work anyway because of plugin Id conflicts in the host.

And really there is no point in hobbyists upgrading to vep7 at all if they have intention of using multi machines, at least occasionally. Well unless vep7 turns out to be such an incredible new software upgrade, then maybe, but for my part I paid as much as I was willing to pay for vep about a year ago and I would not pay more then $100 for an awesome upgrade now, and only if it preserved the 3 licenses I already paid for. Attack me all you want but my wallet will be closed.
Posted on Sat, Mar 02 2019 18:22
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 956
Ps - I bought well over $5k of vsl product this year including vep6, cube full, mirpro and all mir
Expansions. I intend to use and love the hell out of what I just bought. But based upon various moves vsl has made this year related mainly to their poor handling of licenses in already very pricey products, there is very little possibility that I will buy any more products from them unless I see a major change in how they treat their customers. This vep7 meltdown is just more of the same from them this year.
Posted on Sat, Mar 02 2019 19:37
by javajam
Joined on Sun, Mar 13 2005, Paris, France, Posts 173

Originally Posted by: littlewierdo Go to Quoted Post
Where does it say that if you upgrade one VEP7 license that suddenly VEP6 will not work?
Download Ensemble 5.4 and Ensemble 4 and install them. They should be installed to completely different directories. VEP4, VEP5, and VEP6 all work just fine if installed on the same machine.


Maybe you should write way shorter posts and way more trustful statements.

'Before I install VEP6, could I please ask whether the the VSTi/AU identifier for VEP6 the same as VEP5?'
'Yes, VE PRO 6 takes the place of VE PRO 5.'

'do I need to uninstall VEP 5 before I install VEP 6?'
'You can install VE PRO 6 right over VE PRO 5'

And apart from that, just a little smile about VSL : never say 'never', never say 'always' ;-)
'You will always get 3 licenses with VE PRO, be it standard or upgrade licenses.'

Posted on Sat, Mar 02 2019 20:16
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 956
Originally Posted by: javajam Go to Quoted Post
And apart from that, just a little smile about VSL : never say 'never', never say 'always' ;-)<br><a href="https://www.vsl.co.at/community/posts/t41803-VEP6-updates-with-more-than-one-VEP5-license#post250836"><em>'You will always get 3 licenses with VE PRO, be it standard or upgrade licenses.'</em></a><p>


Good find. I’m no lawyer, but.....

22 Pages«<89101112>»
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.