Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] MIRx Venues not available in VEPro 7
Last post Sun, May 12 2019 by ZWaves, 1 replies.
Options
Go to last post
Posted on Sun, May 12 2019 09:41
by ZWaves
Joined on Mon, Dec 18 2017, Los Angeles, Ca, Posts 41

I have opened up my template in VEPro 7 and all my VI Pro Instances that were preloaded with MIRx and used to work in VEPro 6 are now not loading. It is asking me to please check that either I have my licenses available on my Vienna Key or the Vienna data folder is assigned in the Direcrtory Manager.

I have not changed any of my configuration related to that plus all of the MIRx venues load when running VI Pro in Standalone mode.

SOLVED:

For some reason VEPro was not recognizing my samples drives at all. Restarting VEPro seemed to have solved the problem.

Special Edition Complete, SYNCHRON-ized SE Bundle, Single Instruments
Vienna Ensemble Pro, VI Pro 2, MIR Pro, MIRx Bundle
Cubase Pro, Logic Pro X, Pro Tools, Sibelius, Notion
macOS 10.12.6, Mac Pro Tower 8-Core
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.